Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest AMD Catalyst Video Driver for Windows 7


19 Aug 2009   #511

 

Actually, this hotfix has limited application - AMD does not support it and recommends installation in limited circumstances.

My System SpecsSystem Spec
.

20 Aug 2009   #512

Windows XP & Windows 7 Build 7600 x64 Dual boot
 
 

How does this hotfix sort my resolution problems out?
The last driver update was 2 days ago,this hotfix is dated the 14th Aug.
My System SpecsSystem Spec
20 Aug 2009   #513

 

I did not realize this thread was about your problem. I thought all the other threads you are posting in were about your problem. Here, try this...

AMD Game Forums - Catalyst 9.3 Legacy drivers and Windows 7
My System SpecsSystem Spec
.


25 Aug 2009   #514

Windows 7 7600 32bit
 
 

But where is the problem with "missing" catalyst after instalation , and empty ATI folder in program files on Windows 7 32 bit ( mobilitiy radeon 4330)
My System SpecsSystem Spec
31 Aug 2009   #515

Windows 7
 
 
CCC installs but "invisible" and no TV out

Hi All,
I've been through this thread with a fine tooth comb and have spent a good few hours fiddling but am still ahving problems. Any help would be very appreciated please.
My monitor display is fine and I have the Windows 7 drivers installed OK for my Graphics Adapter (Sapphire Radeon HD 2400 pro AGP version).
I wanted to get TV out however and it seemed like the way to do this was install Catylist Control Centre.
Install seemed OK but can't find a way to invoke the control centre anywhere (tried Control Panel and can't see it in Programs). The ATI Technologies folder in Programs is empty so I figure I'm having the same problem as many who've posted on this thread.
I've tried installing the driver again manually (have disk etc) and I've also tried that Mobility wassitcalled "fix" but still no joy.
The display settings do pick up my TV and I've tried many different display settings for it but still get horizontal interference and no picture (some kind of signal must be going to it so at least I'm pretty sure its not a hardware problem).
I'm on Windows 7 build 7100.
It's very frustrating. I got the v card specially to be able to use with Windows 7 after checking the ATI/AMD site and seeing that there were drivers released. Aero isn't important to me but TV out is and if I'd have known the card wouldn't let me do TV out then I'd have left the old Matrox dual head in there.
Can anyone offer any suggestions please? Many thanks.
My System SpecsSystem Spec
31 Aug 2009   #516

Windows 7 7600 32bit
 
 

Quote   Quote: Originally Posted by xulos View Post
But where is the problem with "missing" catalyst after instalation , and empty ATI folder in program files on Windows 7 32 bit ( mobilitiy radeon 4330)
I found solution : Mobility Modder - DriverHeaven.net install this program, modify drivers and everything works fine
My System SpecsSystem Spec
31 Aug 2009   #517

Windows 7
 
 

Thanks Xulos but I've tried that. I'm using 7100. What build of Windows 7 are you using?
My System SpecsSystem Spec
31 Aug 2009   #518

Windows 7
 
 

Also, when it is installed properly where can one find catylist? Is is a control panel snapin or does it appear on the programs menu or maybe sys tray? Thanks.
My System SpecsSystem Spec
31 Aug 2009   #519

Windows 7
 
 

(I just did a long post and got a blank page on submission aaaar now steam is coming out of my ears.)

Heres what happens with Mobility Modder.

After install the CCC stuff shows on the programs menu but running any of it spins the hourglass for a few secs and no GUI appears.
Task manager shows that CCC and something called MOM are running but no sign of them anywhere else.

I got by for 10 years without buying any ATI kit and now I'm really regretting having bought this card. Maybe I'll persevere a bit longer but I've a feeling the old Matrox is going back in there soon. Unbelievable! I STARTED planning this system with the graphics card. I did all my homework and built the system around the card just so I'd not have any problems with Windows 7 graphics compatibility and so that TV out would work with Windows 7. I found loads of recommendations for it for use with Windows 7 too. Arrrr! Pathetic isn't it. Sysadmin since 1984 (Sysop on Vax and DEC10s), took delivery of one of the 1st 2 MacIIs into the country, using Packet Switch Stream before most people had a digital watch and I get stumped by a lousy ATI graphics card on a Windows box. If I can't handle it then what hope it there for regular punters? Microsoft really sucks - a disk-based OS how pathetic is that 20 yrs after I had an OS on EPROM?
My System SpecsSystem Spec
31 Aug 2009   #520

Windows 7 7600 32bit
 
 

Quote   Quote: Originally Posted by thepcguy View Post
Thanks Xulos but I've tried that. I'm using 7100. What build of Windows 7 are you using?
Using 7600 x15 RTM original version from MSDN-a.Now in programs files in ATI , you can find fully instaled drivers and CCC , and CCC works fine.Everything work normally
My System SpecsSystem Spec
Closed Thread

 Latest AMD Catalyst Video Driver for Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33