Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Low system rating

01 Apr 2012   #21
ratnayesu

Windows 7 Pro x64
 
 
Low system rating

Upgrade the Ram up to 8GB and get WEI as 5.9 ....

http://iyema.com/2011/notebook-up-to...-notebook.html


My System SpecsSystem Spec
.
04 Apr 2012   #22
Coolaidd

Windows 7 home premium 64bit
 
 

I'm pretty sure the highest rating you can get is a 7.9 if you can get it to 5.9+ you have a higher end computer
My System SpecsSystem Spec
05 Apr 2012   #23
Albuquerque

Windows 7 Professional 64 EFI
 
 

Quote   Quote: Originally Posted by longhorn View Post
I don't know if this will work...but is it possible to disable the On Board graphics chip in device manager, and enable the nVidia card?
In both AMD and NV cases, the switchable capability of the graphics is performed via a pass-through from the Intel graphics chip. Said another way: the Intel graphics processor is always running, but when Optimus kicks in, the Intel chip simply provides the TDMS portion of the signal and the rest is 'passed through' from your NV 525m chip.

Thus, disabling the Intel GPU will disable all video output, even when your NV chip is running.

If you want your WEI to be higher without much effort, directly edit the XML file that is generated by WinSat and make whatever score you want. WEI has no other bearing on reality, to be honest.
My System SpecsSystem Spec
.

05 Apr 2012   #24
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

My laptop uses Nvidia Optimus. It just had a GPU driver update. The update allowed me to choose the 'primary graphics device'. I changed it to the discrete card and ran WEI again. My WEI went up to the same score for desktop graphics as gaming graphics was. A very nice increase in the overall WEI score. But, you must realize that doing that will seriously affect your battery life. It does not affect me since mine is usuallt plugged in, but it may affect others. The WEI score really does not matter as long as your computer is operating as you like it to. But, editing the XML file is not a correct answer. WEI is not and was never intended to be a performance indicator. But it serves a purpose to tell if something is wrong with a particular component of your computer. It does have a purpose, but is not a performance test.
My System SpecsSystem Spec
06 Apr 2012   #25
ratnayesu

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
My laptop uses Nvidia Optimus. It just had a GPU driver update. The update allowed me to choose the 'primary graphics device'. I changed it to the discrete card and ran WEI again. My WEI went up to the same score for desktop graphics as gaming graphics was.
Hey Are u using nvidia 525m ?
Please let me know the detailed settings you did?
(my current version 3.5.756.0)
My System SpecsSystem Spec
06 Apr 2012   #26
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

A brief Specs of the laptop is at the bottom of my system specs. But, I have the GT540M using driver 8.17.12.6672. Dated 1/17/2012
My System SpecsSystem Spec
06 Apr 2012   #27
ratnayesu

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by essenbe View Post
A brief Specs of the laptop is at the bottom of my system specs. But, I have the GT540M using driver 8.17.12.6672. Dated 1/17/2012
How did you set nvidia as "primary graphics device" ?

where is the setting option located ??

thanks in advanced ...
My System SpecsSystem Spec
06 Apr 2012   #28
Coolaidd

Windows 7 home premium 64bit
 
 

You can go through the BIOs and set it as your primary device. Just restart your computer and usually before the loading screen you will see a prompt for the option to go to bios. I think it's F4 or F8. When in BIOs it should be under the VGA option
My System SpecsSystem Spec
06 Apr 2012   #29
ratnayesu

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Coolaidd View Post
You can go through the BIOs and set it as your primary device. Just restart your computer and usually before the loading screen you will see a prompt for the option to go to bios. I think it's F4 or F8. When in BIOs it should be under the VGA option
Thank you for your time...

But, I'm using Dell Inspiron N5110. Dell have removed many settings in the latest BIOS.
My System SpecsSystem Spec
06 Apr 2012   #30
EzioAuditore

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Quote   Quote: Originally Posted by ratnayesu View Post
Quote   Quote: Originally Posted by Coolaidd View Post
You can go through the BIOs and set it as your primary device. Just restart your computer and usually before the loading screen you will see a prompt for the option to go to bios. I think it's F4 or F8. When in BIOs it should be under the VGA option
Thank you for your time...

But, I'm using Dell Inspiron N5110. Dell have removed many settings in the latest BIOS.
It could also be that those settings are hidden by default. In my Award bios, i've to press Ctrl+F1(at the main bios screen) to enable advanced bios options.
My System SpecsSystem Spec
Reply

 Low system rating




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System rating is not available
After a ram stick exchange I noticed I don't have a rating for my system, When i click on "Rate this computer" nothing happens.. I also noticed that the admin sign(http://i.imgur.com/lnvHJ.png)doesn't exist next to this button. Thanks!
Performance & Maintenance
Windows 7 - Rating System
Hey Guys, so I have a ton of movies, and in Windows Explorer there are little stars so that I can rate the movies. The problem is when I mouse over the stars they don't do anything. It's like I can't rate the movies. Anyone have the same problem?
Media Center
the rating system
hello all! i recently went and picked myself up a AMD Phenom II X4 965 Black Edition Deneb 3.4GHz 4 x 512KB. previously i was sporting a dual core 2.8GHz AMD which rated at like 6.4 on the windows rating for my system, i was expecting to see a pretty big leap in to the mid 7's when i re-rated...
Performance & Maintenance
WMP 12 Rating System Bug?
Greetz to all... Your help here would be tremendous since no one else seems to understand this issue. I have an older system (3 years old) currently being used for playing media. Everything in Windows 7 64 bit is working just fine for several months now. Recently the 'star' rating no...
Music, Pictures & Video
Win 7 system rating not working..
basically i try to run the system rating and this is what happens at the end http://img203.imageshack.us/img203/6373/50056225.png when it says "driver issues", im sorta having video card driver issues (already opened forum post on that) because nvidia control panel doesnt seem to want to...
Performance & Maintenance
System Rating is not Available
Hi, I can't rate my system performance under buld 7022 ... :cry: screenshots ... http://www.lookpic.com/files/sr001.JPG http://www.lookpic.com/files/sr002.JPG
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App