Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPU-Z reporting no physx


18 Aug 2011   #1
stonebear

Windows 7 Ultimate x64
 
 
GPU-Z reporting no physx

I think this is down to an error because Nvidia control panel says it is installed - I am just a bit concerned.




My System SpecsSystem Spec
18 Aug 2011   #2
stonebear

Windows 7 Ultimate x64
 
 

Even more concerned now because I just tried to run Cryostasis benchmark and it says PhysXLoader.dll is missing....
My System SpecsSystem Spec
18 Aug 2011   #3
Dwarf

Windows 8.1 Pro RTM x64
 
 

Try reinstalling the driver (download a fresh copy), and select the option to perform a clean installation and also the option to remove the existing driver. This will first of all remove the existing driver and associated files, reboot and then install a fresh driver and files.
My System SpecsSystem Spec
18 Aug 2011   #4
smarteyeball

 
 

It's a issue with the 280 driver. You can download and re-install Physx separately or revert an older driver version.
My System SpecsSystem Spec
18 Aug 2011   #5
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hmm... I've got that driver installed, and as far as I know, PhysX is installed. I'll check when I get back home this afternoon.
My System SpecsSystem Spec
18 Aug 2011   #6
smarteyeball

 
 

By rights, the installer should simply detect same/higher PhysX version and then leave it alone. However for some reason, some have reported issues where the installer has buggered physx.
My System SpecsSystem Spec
18 Aug 2011   #7
stonebear

Windows 7 Ultimate x64
 
 

Thanks guys I think I will wait before I do anything, Fluid mark is telling me it is installed and there are plenty of references to it in the registry, also the latest physx download ends with 513 whereas my installed version is 514, weird.
My System SpecsSystem Spec
18 Aug 2011   #8
Dwarf

Windows 8.1 Pro RTM x64
 
 

This is mine. Looking at the list of files, it looks as though you have some missing.

Name:  Capture.png
Views: 37
Size:  47.8 KB Name:  Capture1.PNG
Views: 16
Size:  48.7 KB


My System SpecsSystem Spec
18 Aug 2011   #9
stonebear

Windows 7 Ultimate x64
 
 

Thanks Dwarf, I think the stuff I am missing is the 3D vision stuff, that shouldn't affect PhysX should it?

I am inclined to think PhysX is installed because FluidMark works smoothly, tells me I have it installed and gives me a score for it. But why is the other stuff (Gpu-z, Cryostasis) telling me it isn't installed?

I have to leave the PC for a bit now so I will check back later, thanks for helping.
My System SpecsSystem Spec
18 Aug 2011   #10
Dwarf

Windows 8.1 Pro RTM x64
 
 

I would still reinstall the driver. After accepting the License Agreement, click on Custom (Advanced), and then Next. Make sure that all components are selected (ticked) and then check Perform a clean installation, as shown below. Click Next and follow subsequent instructions.

Name:  Capture.png
Views: 14
Size:  142.4 KB


My System SpecsSystem Spec
Reply

 GPU-Z reporting no physx




Thread Tools



Similar help and support threads for2: GPU-Z reporting no physx
Thread Forum
Solved Physx on cpu Graphic Cards
Solved physX with an AMD gpu ? Graphic Cards
GTX 460 768 + BFG Physx Graphic Cards
Solved Physx Graphic Cards
PhysX SLI mix Graphic Cards
Physx Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App