Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Palit GeForce GTX 560 and msi afterburner help

20 Aug 2011   #1

 
 
Palit GeForce GTX 560 and msi afterburner help

i set fan to 60 percent throught msi afterburner but if i close msi the fan automatical goes back to 30 is there anyway to keep it at 60

My System SpecsSystem Spec
20 Aug 2011   #2

Windows7 Ultimate 64 bit
 
 

Do you close it or minimize it? You should only minimize it for it keep any changes you made it.
My System SpecsSystem Spec
20 Aug 2011   #3

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by kalas72 View Post
Do you close it or minimize it? You should only minimize it for it keep any changes you made it.
At least on my system, that's incorrect. I can set the fan speed to 100% (noisy on my GTX480), and it stays when I close Afterburner. (Version is 2.20 beta 5.)

There a checkbox to apply the overclocking at startup. I presume that includes the fan setting, but I've not tried it.
My System SpecsSystem Spec
.


Reply

 Palit GeForce GTX 560 and msi afterburner help





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33