Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Accelero Xtreme Plus II Fan problem

24 Aug 2011   #1
nemesis41483

Windows 7 Professional x64
 
 
Accelero Xtreme Plus II Fan problem

This isn't really a Windows 7 related issue, but I was hoping someone here could help me. I have two Gigabyte HD6970's and I bought two Accelero VGA coolers and installed them on one card so far, but the fans are not getting power. The Gigabyte card has a stock 3-fan setup and the connecter is a 5 pin, but the connecter for the accelero is a 4 pin with a 3 pin that branches off, and also comes with this fan adapter, but the instructions are crap and doesn't explain at all how to use it. I have connected the 4 pin accelero fan connecter to the 5 pin receptor on the card in both possible positions to no avail. I plugged the 4 pin into the 12v and the 3 pin into the 7v on the adapter and my system wouldnt power up, only flashed. I'm assuming I almost screwed something up. Can anyone explain how to use the power adapter to me? Can it be powered without using the receptor on the card? WTF do I do?


My System SpecsSystem Spec
.
24 Aug 2011   #2
nemesis41483

Windows 7 Professional x64
 
 

ok, so after multiple combinations and even getting it to pop and smoke, I plugged the 4 pin into the 12v port of the adapter alone and now my fans have power. It would be nice if they had mentioned the adapter in the instructions at all... I am extremely lucky I didn't fry my card. For some reason, it still works.
My System SpecsSystem Spec
Reply

 Accelero Xtreme Plus II Fan problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lego Island Xtreme Stunts Problem
Hello all. I wanted to replay one of my old video games to see if they would work on Windows 7. When I finished installing and tried to play, the first time i got the "game.exe has stopped working" error. Then the 2nd time the loading froze on me. I don't know what i'm doing wrong. Can somebody...
Gaming
Creative XFI Xtreme problem
Had a hard time getting my sound card to work properly when I installed it 2 years ago but finally managed and it was working just fine. Yesterday I needed the microphone and found out it wasn't working when plugged into my soundcard. I enabled High definition audio device and plugged the mic in...
Sound & Audio
Creative Sound Blaster X-Fi Xtreme Audio PCI - microphone problem
Hello there. Yesterday i've installed this sound card and everything works fine but no microphone. I can see it in control panel but it doesn't work. Mic is fine as i was using it before. I have Win 7 64bit. If you have any idea what can cause the issue please help, if nothing will work i will...
Sound & Audio
Creative SB x fi xtreme audio delay problem!
Hi, I've recently bought a creative SB x-fi xtreme audio, and no matter what update i do, I keep having delay problems( 0.5 to 1sec) when connecting my guitar through the mic/line entry....... To make things worse, the driver even crashes and all sounds get delayed, i mean even in windows media...
Sound & Audio
SB X-Fi Xtreme Audio driver problem with windown 7
Hey all, I recently installed windows 7 on my computer and everything worked well accept my sound didn't work.:mad: I put in my Creative SB X-Fi Xtreme Audio driver CD and tried to install them but I ended up with a BLUE SCREEN! about 70% into the installation I reaserched that many people...
Sound & Audio
xfi xtreme music, no mic
im using creatives xfi xtrememusic sound card ad it is working well except that i cannot you my mic. my drivers are the most recent version and running in compatability mode for vista.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App