Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics card after installation

29 Aug 2011   #11
Danny95

windows 7 x64 home premium
 
 

sorry when i open the computer the graphics card is warm but not hot like it shouid be


My System SpecsSystem Spec
.
29 Aug 2011   #12
Danny95

windows 7 x64 home premium
 
 

It's not as loud as it should be either mate.
My System SpecsSystem Spec
29 Aug 2011   #13
paulpicks21

Windows 7 Professional 64 bit
 
 

Really no matter what, when you 1st fit a new card to the pc the 1st time it boots up windows should recognise it and try and install it.

From what you say it's not even recognised that you have it plugged in at all.

Could you tell me what brand and model you power supply is?
My System SpecsSystem Spec
.

29 Aug 2011   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Well folks 2 and 2 is not adding up to 4. Their is something missing. Have you changed anything else in your computer besides the new card? Does your new card have two connections for power and are you using both? Still need to know what power supply you have.
My System SpecsSystem Spec
29 Aug 2011   #15
Danny95

windows 7 x64 home premium
 
 

No everythings the hardware and power supply the power supply is a 700w and this happened as soon as windows 7 installed when windows 7 installed from vista (upgraded) the screen came on and i have large icons and a small resoloution and i cant use my 2nd monitor
My System SpecsSystem Spec
29 Aug 2011   #16
paulpicks21

Windows 7 Professional 64 bit
 
 

Have you fully updated windows 7?
My System SpecsSystem Spec
29 Aug 2011   #17
paulpicks21

Windows 7 Professional 64 bit
 
 

I just don't get it, If the card was dead then the pc wouldn't even boot, but it sounds like its dead and it's booting off the onboard graphics.

Windows should be finding it.

I for one am totally stumped.

If I was you I would for 1 try the card in another PC and for 2 try a different card in your PC I know this might not be possible so last resort take it to a PC shop and get them to take a look for you.
My System SpecsSystem Spec
29 Aug 2011   #18
Danny95

windows 7 x64 home premium
 
 

its probably a software issue im so confused
My System SpecsSystem Spec
29 Aug 2011   #19
paulpicks21

Windows 7 Professional 64 bit
 
 

Have a look in the bios , is primary video set to pci or onboard?
My System SpecsSystem Spec
29 Aug 2011   #20
metalmania31

Windows 7 Pro 64bit build 7601 SP1
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Have a look in the bios , is primary video set to pci or onboard?
+1, once you switch it or disable the onboard graphics in bios you should be good to go.
My System SpecsSystem Spec
Reply

 Graphics card after installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BIOS BootUP Warning Message (Pic) After New graphics card installation
First off I recently Installed a new graphics card, the EVGA GTX 750 ti (SC edition) and I loved it but shortly after I broke one blade on my CPU fan because it was hitting its plastic case and making an incredibly loud noise. Then after a few days I noticed a decrease in performance with...
BSOD Help and Support
PC unusably slow after graphics card installation
http://www.sevenforums.com/general-discussion/266287-pc-very-slow-after-installing-windows-7-a-2.html I am having the exact same problems mentioned here. The only thing I have been able to do to remedy the issue is to go to command prompt and under bcdedit truncatememory to 3GB. I have 6GB...
Performance & Maintenance
New installation of ATI HD3650 graphics card not recognised by Win 7
I have just installed a new ATI Radeon HD3650 PCIE 1Gb graphics card in my HP dc5750. At the same time I replaced the 165 Gb HDD with a new WD 465 Gb drive and did a clean install of Win 7 Professional. I have run all the updates, including SP1. The machines has a 2.2 Mhz dual core cpu and has 3 Mb...
Graphic Cards
Random restarts with AMD graphics card but not Nvidia graphics card
Hi for the last 4 months ive been trying to fix a problem that ive been having with my computer. about 4 months ago I did a major pc upgrade where i replaced my motherboard, processor, ram, heat sink, power supply and case, the only things I used from the original computer where 2 HDD's, 1 SDD and...
Graphic Cards
ASUS GT240 graphics card "ERROR CAN NOT FIND GRAPHICS CARD"
ASUS GT240 graphics card "ERROR CAN NOT FIND GRAPHICS CARD" Can anyone help me with this error message? I can hear the windows startup sound but it shows no display so i plugged the cable into the motherboad and an error box opend wich stated "ERROR CAN NOT FIND GRAPHICS CARD" with no additional ...
Graphic Cards
Windows 7 Installation Problem. Possibly Graphics Card? Opinions Reqd.
Hi There, I am seeking some advice in regard to completing my windows 7 installation. I am currently running windows XP 32 bit and am ready for windows 7 64 bit. My machine consists of the following components and as far as I know, all run fine: (I have put a * next to what I THINK may be...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App