Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Underscanning issue at PC Boot

30 Aug 2011   #1
webjockey

Windows 7 Ultimate x64
 
 
Underscanning issue at PC Boot

Hi all, when my monitor is connected to my HD 5750 via DVI cable i see a black border (about an inch thick) around all corners of my screen until I see windows login screen. I also see this border in safe mode and bios settings screen (the resolution is fine). However there is no such border if I connect it with VGA cable. My card natively support vesa resolution of 1920x1080 and so is the resolution of my LG monitor. I know technically its called under-scanning/scaling but how do I fix it. ATI CCC only helps after windows has booted. I need something that can fix this under scanning issue before winnows has booted. I can't play with monitor settings on digital input. its not a monitor issues as I have tried few diffrent monitors all 1902x1080?

I probably wont care if I was running only windows 7 as that has black background on initial boot, but I am also running hackintosh on my system which has grey background on boot and it looks ugly everytime I boot my system.

Thanks in advance

PS: hackintosh has got nothing to do with the issue.


My System SpecsSystem Spec
.

30 Aug 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

The AMD drivers are loaded upon boot.
You may want to adjust the underscan and reboot to see if it fixes the problem.

Also your monitor may have a driver that can be installed, that may resolve the issue.



-capture.jpg


My System SpecsSystem Spec
30 Aug 2011   #3
webjockey

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
The AMD drivers are loaded upon boot.
You may want to adjust the underscan and reboot to see if it fixes the problem.

Also your monitor may have a driver that can be installed, that may resolve the issue.



Attachment 172965
I have monitor software is installed. I did not get any driver with that cd. ATI CCC scaling options only help when windows has booted up. CCC settings do not affect initial boot process
My System SpecsSystem Spec
.


31 Aug 2011   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

What type of monitor are you using (make, mode number)?
My System SpecsSystem Spec
31 Aug 2011   #5
webjockey

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
What type of monitor are you using (make, mode number)?
I am using LG W2253TQ-PF and I actually got monitor driver installed
My System SpecsSystem Spec
31 Aug 2011   #6
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Here is what ComputerHope has to say, scroll down a bit to see the recommendations for LCD's:
Black borders on side of screen.
My System SpecsSystem Spec
Reply

 Underscanning issue at PC Boot




Thread Tools





Similar help and support threads
Thread Forum
Uninstalled Linux OS dual boot with Windows 7 now boot issue.
Tried Ubuntu & didn't like it so wanted to remove it completely. After deleting & recovering that portion of (G: ) which is where Ubuntu was installed, I couldn't boot in Windows 7. I was able to use my install disk to load into repair. The OS it found was- OS -Windows 7 Partition Size -...
General Discussion
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
Reboot and Select Boot device or Insert Boot Media - Issue
Here is my system: Whitebox PC, 4 years old Motherboard: ASUS M4A78 PLUS, Bios: v2101 Proc: AMD Phenom 9550 Quad-Core Disk Drive: Patriot Pyro 120 GB (just purchased) Window 7 Ultimate 64-bit 2 3x SATA Drives for Data I wanted to breath in some new life into this older PC, purchased the...
General Discussion
Windows 7 boot issue with master boot record
Hello, My Old hard drive has Windows Vista Ultimate 64 bit installed on it. I purchased the Windows 7 Home Premium upgrade and ran the upgrade. Removed the Vista hard drive, and can not start Windows 7. Only issue on this system, I have upgraded two other systems without any problem. SSD...
Installation & Setup
Boot issue after removing original OS in dual boot
Hi, I seem to have royally trashed my boot capability. Please help. The original set-up was as follows: Vista Home Premium was installed on a two-partition disk Subsequently, Windows 7 was installed on a single-partition disk; I could not upgrade because it was Professional edition, and I did...
Installation & Setup
Windows 7 x64 dvd doesn't boot up -Not boot order issue
Hello, I recently purchased a copy of x64 Windows 7 Business. I downloaded it from the Online store DigitalRiver as part of the students deal. Here is my system information: Current operating system: Windows Vista x32 Business Processor: Intel Quad Core 2 Q6600 2.4 GHz Memory: 4GB...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App