Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell studio 1535


28 Jul 2009   #1

win7
 
 
Dell studio 1535

Well i have some problem with resolution... my graphic card is ati mobility radeon hd 3450 and then i playing like an example america's army 3 i have (800x600) not full screen and black collor as it was written at one oll thread.
plz help me
btw i downloaded new drivers for video card, but the results are same ....

My System SpecsSystem Spec
.

28 Jul 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by infernOO View Post
Well i have some problem with resolution... my graphic card is ati mobility radeon hd 3450 and then i playing like an example america's army 3 i have (800x600) not full screen and black collor as it was written at one oll thread.
plz help me
btw i downloaded new drivers for video card, but the results are same ....

inferno

Where did you get the driver? what version is it? is it 32 bit or 64? how much ram? Could you tell us more abt what you did to try and change the resolution?

Waiting on info

Ken
My System SpecsSystem Spec
28 Jul 2009   #3

Windows 7 Ultimate x64 7600 RTM
 
 

From the little info we have, that sounds like the game setting.
I've had the same thing occur with Fallout 3, Halo, etc.
There should be a settings utility before the game, in the launcher. (The setting could possibly be in game, but it's unlikely)
It may be under a different exicutible, depending upon which on you use.
There will be a resolution setting in there, probably under the graphics settings.
See if that works

And again, this is just going off the little info you gave us.
If the problem persists, tell us more, like what zigzag asked and are you only getting 800x600 resultion while playing the game? or is it always 800x600?
My System SpecsSystem Spec
.


28 Jul 2009   #4

win7
 
 

4gb ram.
catalyst 9.7
Windows 7 (7600) x32(x86)
mobility radeon hd 3450


well when i instaled game resolution was 1200x800 (screen size normal, no black space) but then i have lags (new graphic card for this laptop is very expnsive at my country ) so i maked my resolution 800x600 and then i
don't have lags... but at this resolution i have black space around screen.
i tryed to make at configs full screen but it dont work...
My System SpecsSystem Spec
28 Jul 2009   #5

Windows 7 Ultimate x64 7600 RTM
 
 

Try differen't resolution settings, do they have black space?
I'm not sure how old this America's Army game is, but newer games would stretch to fill the screen, such is the case with Fallout 3.
If the other resolutions still have black space, then that's probably how that game displays in those modes, and there's nothing you can do.

If that's the case, then you can try this:
Set the resolution to the max, 1200x800 in your case, then throtlle back the grapichs settings, like the texturings, smoothness, etc.
Also, open up the ATI CCC (Catylist Control Center) and tone down the display settings there too. If you don't have the CCC, go to ait.amd.com and download the full package for you driver. This should be it: ATI Catalystâ„¢ Mobility Display Driver
Uninstall your current ATI driver, restart, then install this package and restart. Then lower the settings in the Advanced CCC.
That will help with your lag issue while in 1200x800.
My System SpecsSystem Spec
28 Jul 2009   #6

win7
 
 

well i made as u said.
the rezult is.... that if i am playing on 1200x800 i have lag and no black space and if im playing on 800x600 no lag, but have black space around...

dunno what to do more for this facking laptop
My System SpecsSystem Spec
28 Jul 2009   #7

Windows 7 Ultimate x64 7600 RTM
 
 

Quote   Quote: Originally Posted by infernOO View Post
well i made as u said.
the rezult is.... that if i am playing on 1200x800 i have lag and no black space and if im playing on 800x600 no lag, but have black space around...

dunno what to do more for this facking laptop
I'm like 98% sure that it's not your laptop, just the game.
I believe that that may just be the way the game displays those resolutions.
I was trying to recreate your problem, but I can't install steam on my laptop, it's kind of crappy. And I don't want to put it on my desktop, even temporarily (I have a thing about installing lots of crap on my good computers).
Any ways, maybe zigzag, or someone with steam could install America's Army 3 (free game) and test it.
My System SpecsSystem Spec
28 Jul 2009   #8

win7
 
 

well, it can be that it's game bug, at these days game is buged, gamemasters are fixing it and time to time updating that crap and i hope that game is bugged at this time
My System SpecsSystem Spec
28 Jul 2009   #9

Windows 7 Ultimate x64 7600 RTM
 
 

sorry I can't recreate this issue, I don't have a steam account.
hopefully someone that has one will see this thread.

EDIT: I'm borrowing a friend's steam account and am downloading and installing the game now.
I'll see if I can recreate this issue, and report back.
My System SpecsSystem Spec
29 Jul 2009   #10

Windows 7 Ultimate x64 7600 RTM
 
 

Well, I, like a number of other people America's Army: Special Forces - View topic - AA3game.exe has stopped working, can't even get the game to start.
This game just seems to have bad development, from all the stuff I've read on it.

Are you running the game from Steam? or is it a stand alone?
Try running in compatibility mode: right-click the .exe of the game and go to the compatibility tab. Select the 640x480 resolustion and hit apply, then ok.
Try running it and see if the screen still has the black borders.
My System SpecsSystem Spec
Reply

 Dell studio 1535




Thread Tools



Similar help and support threads for2: Dell studio 1535
Thread Forum
Dell Studio 1535 Wireless problem Network & Sharing
Missing Dell Studio 1535 drivers Drivers
DELL Studio 1535 Drivers
Dell Studio 1535 Drivers! Drivers
Windows 7 not loading on Dell Studio 1535 Installation & Setup
Missing drivers Dell Studio 1535 Drivers
Dell studio 1535 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33