Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware M9700 video cards make laptop lag


11 Sep 2011   #1

Windows 7 Ultimate x64
 
 
Alienware M9700 video cards make laptop lag

Hey guys, I gotta a problem. After months of trying to get my video card drivers to work with windows 7, I finally made it happen. After that happened the laptop started to be slow and laggy. There was no lag problems while the video cards weren't installed. I'm saying like YouTube loads slow, so the audio plays fine and video skips constantly or freezes. Scrolling and load times for the browser are skippy and very slow, respectively. I don't know what I should do about this. I have 2 Nvidia 7900gs currently going with the temp. at 74C. That's too hot, so I think that has something to do with it. Thanks for your time, and your help!

EDIT: I forgot to add, when starting up sometimes Windows will freeze and I have to hold the power button to shut it off. and other times, when it's loading up the monitor shuts off and about 2 minutes later it will turn on and then windows will show up and finally load.

My System SpecsSystem Spec
.

03 Oct 2011   #2

Windows 7 Ultimate x64
 
 
Bump.

Hello, does anyone have any help? The only thing I can really do is when I turn it on, put it in hibernation mode quickly, then turn it back on. It runs better after that. My alienware camewith vista, but should I try to put Windows XP in it?
My System SpecsSystem Spec
Reply

 Alienware M9700 video cards make laptop lag




Thread Tools



Similar help and support threads for2: Alienware M9700 video cards make laptop lag
Thread Forum
Alienware M9700 Microphone Issue Sound & Audio
Alienware M9700 problems.. Drivers
Network adapter driver for Alienware m9700 Drivers
Yep, another alienware M9700 driver post... Drivers
Alienware m9700 audio problem Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems Graphic Cards
alienware m9700 no sound Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33