Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Windows has detected performance is slow" - no known reason?

16 Sep 2011   #1
stsa84

Windows 7 Professional 32 bit
 
 
"Windows has detected performance is slow" - no known reason?

Hey,

Starting about 12 hours ago I've been getting the pop-up message about Windows detecting slow performance, and asking to switch to a basic color scheme.

The difference in my case versus everything else I've been able to find about this problem, is that my computer actually is running extremely slow.

The problem started while I was browsing CNN's homepage last night...the mouse icon stared flickering, and any actions I took (clicking a link, etc) would be completed a minute or two later.

I built my computer about 2 years ago and have had no problems. Nothing has been recently updated or installed, nothing downloaded...I have no clue why this would start out of the blue, AND why it would affect the performance to the point where the only way I can use Windows is in Safe Mode...even switching to the basic color scheme doesn't provide smooth performance.

Specs:

Windows 7 Professional 32 bit
Pentium Dual-Core E5200 2.50 GHz
4.00 GB RAM (2.99 usable)
Gigabyte G31M-ES2L motherboard, using onboard graphics (don't use PC for gaming)


I'd appreciate any help that can be provided. Thanks in advance.

stsa84

Note to mods: I posted this here because I found other threads in this forum about this warning message. If this belongs more in another forum, please move it. Thanks.


My System SpecsSystem Spec
.
16 Sep 2011   #2
PompeyFC

Windows 7 Ultimate x64
 
 

get a virus check done and then a malware scan done - both on full scan before you do anything further

you could also check task manager to see what if anything is taking up large amounts of memory

also check services if you like - use run command box and type services.msc and the snap in should appear - check to see if anything is unusual in there
My System SpecsSystem Spec
16 Sep 2011   #3
stsa84

Windows 7 Professional 32 bit
 
 

Firewall and Antivirus are up to date. Scan by Avira Antivirus is clean. Do you have a malware scanner you'd recommend?

Nothing unusual in Task Manager...Firefox is the leader with ~200,000. Processes show ~50% CPU usage and ~1200 MB Memory.

I don't notice anything out of the ordinary in services.msc, but I don't know exactly what I'm looking for.
My System SpecsSystem Spec
.

19 Sep 2011   #4
PompeyFC

Windows 7 Ultimate x64
 
 

malwarebytes is a good program

50% cpu usage at idol ? Thats quite alot dude.
My System SpecsSystem Spec
19 Sep 2011   #5
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by stsa84 View Post
Hey,

Starting about 12 hours ago I've been getting the pop-up message about Windows detecting slow performance, and asking to switch to a basic color scheme.

The difference in my case versus everything else I've been able to find about this problem, is that my computer actually is running extremely slow.

The problem started while I was browsing CNN's homepage last night...the mouse icon stared flickering, and any actions I took (clicking a link, etc) would be completed a minute or two later.

I built my computer about 2 years ago and have had no problems. Nothing has been recently updated or installed, nothing downloaded...I have no clue why this would start out of the blue, AND why it would affect the performance to the point where the only way I can use Windows is in Safe Mode...even switching to the basic color scheme doesn't provide smooth performance.

Specs:

Windows 7 Professional 32 bit
Pentium Dual-Core E5200 2.50 GHz
4.00 GB RAM (2.99 usable)
Gigabyte G31M-ES2L motherboard, using onboard graphics (don't use PC for gaming)


I'd appreciate any help that can be provided. Thanks in advance.

stsa84

Note to mods: I posted this here because I found other threads in this forum about this warning message. If this belongs more in another forum, please move it. Thanks.
Update your SevenForums System Specs
User CP (3rd item in the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use SIW or Speccy or System Info

Add the word laptop or desktop or netbook to the
“system manufacturer” block, for example,
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on the SAVE CHANGES button.
My System SpecsSystem Spec
19 Sep 2011   #6
stsa84

Windows 7 Professional 32 bit
 
 

Well, I got the issue resolved with help from another forum. Thank you for those that replied though, I appreciate it. If anyone is interested in what was done to fix the problem: "Windows has detected performance is slow"

Thanks.
My System SpecsSystem Spec
Reply

 "Windows has detected performance is slow" - no known reason?




Thread Tools




Similar help and support threads
Thread Forum
Disable "Windows has detected slow performance" nagging
Is there some way to stop Windows telling me that the performance is slow? I get this message: "Windows has detected that your computer's performance is slow", with the option to change to basic theme, or keep the existing. But even when i select to keep it, it still keeps nagging me. What's...
Performance & Maintenance
"Slow performance" Windows interruptions
So for as long as I can remember I've been harassed by this pop-up/annoyance. It has followed me from my last machine onto this one and I've finally lost my patience with it, so I'm seeking help. What I want is to keep my current settings but for the message to leave me alone. When I'm playing...
Performance & Maintenance
Windows has detected you performance is slow?
i keep getting the message above? when i know the pc isnt? its working with 6GB and still has another 10GB which isnt being used? what could cause this? i have freshly installed windows again but still with the same issue..... any ideas.... :sick:
Graphic Cards
Something wrong with Taskbar ("performance" slow/lagging)
Hello, I've been playing around with 3rd party themes and taskbar customizations, and after setting everything back to default (Normal Window Aero themes, taskbar etc) I'm experiencing slowness/lag in taskbar performance. This is hard to explain but I'll try to clarify as much as I can: ...
General Discussion
System performance "slow" warning in any game, but running just fine
I'm very tired of seeing this message booting me to desktop just to ask me if I want to change the color scheme because it perceives my computer is running slow. Load up Batman AC? 10 minutes in focus changes from said full-screen app to this completely unnecessary 'warning'. Battlefield 3? ...
Performance & Maintenance
Slow performance of "built in" games
Hi all, I've got what I think is a really odd problem and I'm looking for some guidance in finding the root cause. Whenever I play any of the built in games (mine sweeper, free cell, spider solitaire) I get really slow performance in the game. The graphics are sluggish and the game is slow...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App