Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Evga GTX 260 SLI with Evga x58 mother board reboot issues

16 Sep 2011   #1
tomasmekean

Windows 7 Home Premium 64bit
 
 
Evga GTX 260 SLI with Evga x58 mother board reboot issues

I am running windows Home Premium 64bit. I just did a fresh install and when I ran the WEI the computer rebooted. I can run it with out being in SLI mode, but as soon as I enable and refresh the computer reboots. I am wondering if it is caused by the power supply. I have a rosewill RP650 2 psu. Newegg.com - Rosewill RP650-2 650W ATX12V v2.3 & EPS12V v2.91 SLI Ready CrossFire Ready Active PFC Power Supply

What are your thoughts?? I have the latest drivers and again this is a new OS install.


My System SpecsSystem Spec
16 Sep 2011   #2
paulpicks21

Windows 7 Professional 64 bit
 
 

Hi and welcome to seven forums

How recent is the SLI? Have you just added the 2nd card?

Could you tell us the rest of your system specs or fill them in on your profile.

Do both cards work fine if you just have 1 installed?

Sounds like it could be a power issue if so.

Cheers

Paul.
My System SpecsSystem Spec
16 Sep 2011   #3
tomasmekean

Windows 7 Home Premium 64bit
 
 

Intel Core i7-920 Bloomfield 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor with Corsair DDR3 Memory. 3 chips at 2GB each. 500GB WD hard drive with a lite-on DVD burner.. I just added the second card and yes everything seems to work great.. just when I click to refresh the win7 score it will reboot every time. Well every time if SLI is enabled. If I have it disabled then it will run.
My System SpecsSystem Spec
16 Sep 2011   #4
paulpicks21

Windows 7 Professional 64 bit
 
 

I would say you are certainly pushing it, that PC with 2 cards on a 650 watt psu seems a bit on the limit to me.

I would recommend a good quality branded PSU with at least 800 Watts.

That is my personal opinion, I hope others will add to this or back me up on this.

Cheers

Paul.
My System SpecsSystem Spec
16 Sep 2011   #5
tomasmekean

Windows 7 Home Premium 64bit
 
 

Well I noticed one other thing.. When in SLI mode if I put the second video card has the dedicated physx then I can get through the WEI. If I leave open recommended settings then I just get reboot with in 2 seconds of clicking refresh. I am going to Bestbuy to get another PSU. Will update after I have tried another power supply. Any other info would be helpful...
My System SpecsSystem Spec
16 Sep 2011   #6
tomasmekean

Windows 7 Home Premium 64bit
 
 

Just to give more detail.. When I would run the WEI with one video card I would get 7.2 as the rating. When I would dedicate the second video card as my physx card I would still get 7.2. When I would leave the recommended settings as auto select I would get a reboot. If I would select the second card I would get a reboot. I purchased a new 850 PSU and verified what I thought was the problem. Even though I had 12V on my rails I wasn't getting the right amps. I installed the new PSU and I can get through the WEI with a 7.8 rating and I do not reboot with games installed.
My System SpecsSystem Spec
17 Sep 2011   #7
paulpicks21

Windows 7 Professional 64 bit
 
 

Glad to hear it's working ok now

Cheers

Paul.
My System SpecsSystem Spec
Reply

 Evga GTX 260 SLI with Evga x58 mother board reboot issues




Thread Tools





Similar help and support threads
Thread Forum
Buggy used Evga Board BSOD's like crazy
Ok so maybe someone here can help me,,, I purchased an older used Evga 680i SLI Motherboard and Core duo cpu for more than its worth,,, Installed a known working set of OCZ Drr2 Pc2 6400 and a Nvidia Geforce 8800 GTS 512mb card,,, I had one of these board before so I know its a tuff board to...
Hardware & Devices
PSU for Evga gtx 770 sli
I don't know much about SLI PSU compatibility This is my graphics card EVGA | Products 700 Series Family&uc=EUR What PSU would I need to run 2 EVGA GTX 770's
Graphic Cards
help with new mother board!!!!!!!
So I just bought a new mother board for my dell studio 1458 laptop and it was a direct replacement except the graphics card is different. I put everything back together, and went to boot. The screen stayed a dark black green flashed a couple times and it beeped at me a few time. When it did come...
Hardware & Devices
Which Mother Board is better?
I have a Compaq Presario CQ5210f with a M2N68-LA (Narra6) motherboard and I also have a old Compaq Presario SR1010NX with a MS-6577 (Giovani, Giovani2) mother board and it seems like the second mother board is better than the first. I would like to know which one is better because I have both...
Hardware & Devices
EVGA Classified Dual-Proc Board
EXCLUSIVE! New EVGA Classified Dual-Proc Board 270-GT-W555! | Tech Reaction
Hardware & Devices
what mother board do you have?
I have a nice Asus P5b-VM here is a pic well actully three pics;)
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App