Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: blue screen with GeForce 7900 GT


29 Jul 2009   #1

Win 7 64 build 7100
 
 
blue screen with GeForce 7900 GT

Hi,

I'm having a problem where if I double click on a video or a picture, my screen goes to a pixleated green screen, then when I hit ctrl-alt-del, it goes to a pixelated blue screen. When this happens, I hear the video card fan go to full speed and I have to restart to fix the problem. If I drag the picture or video into media player first, it works great.

I've seen these screens before when I had video driver issues with another compuer. I have the Nvidia driver 8.15.11.8172 installed now. When I tried to upgrade to the190.38 drivers, I got the green screen of failure on start up, and had to reboot in safe mode and roll back the drivers.

The video card is Nvidia GeForce 7900 Gt.

Can anyone offer me some tips or advice? It would be greatly appreciated

Thanks,

Scott

My System SpecsSystem Spec
.

29 Jul 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Scottyp View Post
Hi,

I'm having a problem where if I double click on a video or a picture, my screen goes to a pixleated green screen, then when I hit ctrl-alt-del, it goes to a pixelated blue screen. When this happens, I hear the video card fan go to full speed and I have to restart to fix the problem. If I drag the picture or video into media player first, it works great.

I've seen these screens before when I had video driver issues with another compuer. I have the Nvidia driver 8.15.11.8172 installed now. When I tried to upgrade to the190.38 drivers, I got the green screen of failure on start up, and had to reboot in safe mode and roll back the drivers.

The video card is Nvidia GeForce 7900 Gt.

Can anyone offer me some tips or advice? It would be greatly appreciated

Thanks,

Scott
Hi and welcome to sevenforums

we really could use your system specs. Os (32bit or 64), and install clean or upgrade.

Ken
My System SpecsSystem Spec
29 Jul 2009   #3

Win 7 64 build 7100
 
 

Oh crap, sorry.

64 bit os build 7100
clean install

amd phenom 9850

Anything else that I should add?

Thanks!
My System SpecsSystem Spec
.


29 Jul 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Scottyp View Post
Oh crap, sorry.

64 bit os build 7100
clean install

amd phenom 9850

Anything else that I should add?

Thanks!
Close enough vid card? probably driver. How much ram?

Ken
My System SpecsSystem Spec
29 Jul 2009   #5

Win 7 64 build 7100
 
 

4 gigs of system ram

do you think I should try to find an older driver? the newest one just gives the the green screen right away.

Thanks,
Scott
My System SpecsSystem Spec
30 Jul 2009   #6

Windows 7 Professional 32-bit
 
 

Probably if the old one worked than use it. I am using the GeForce 8600 GT.
My System SpecsSystem Spec
30 Jul 2009   #7

windows 7 x64 Build 7600
 
 

Quote   Quote: Originally Posted by Scottyp View Post
4 gigs of system ram

do you think I should try to find an older driver? the newest one just gives the the green screen right away.

Thanks,
Scott


how exactly did you install the drivers? you may want to try
1.booting in safe mode with networking
2.downloading newest driver from Nvidia site(still in safe mode)
3.uninstalling the current driver from device manager
4.use a driver cleaner to remove from registry
5.reboot in safe mode with networking
6. install new driver and go from there

I had problems with Nvidia drivers and this worked for me.
*driver cleaner http://downloads.guru3d.com/Guru3D--....html#download
My System SpecsSystem Spec
30 Jul 2009   #8

Win 7 64 build 7100
 
 

Hi,

I just downloaded the installer to the desktop, double clicked and went from there, I will try safe mode -> uninstall -> restart ->safe mode install and see how it works,

Thanks a lot for your help deceiver, and everyone else!

Scott
My System SpecsSystem Spec
30 Jul 2009   #9

windows 7 x64 Build 7600
 
 

No problem. I hope it works for you, if not I will give you another method to try. Does this issue occur when you run games also? What media player are you using? Could you please rep me if my info was useful?
My System SpecsSystem Spec
31 Jul 2009   #10

Win 7 64 build 7100
 
 

I sure will, I won't be able to get to it until Sunday or Monday, but when I do, I'll let you know.

Thanks again,

Scott
My System SpecsSystem Spec
Reply

 blue screen with GeForce 7900 GT




Thread Tools



Similar help and support threads for2: blue screen with GeForce 7900 GT
Thread Forum
Geforce 7300 LE - Blue screen of death - Multiple lines down screen. Graphic Cards
Blue Screen Error but no actual blue screen pops up BSOD Help and Support
Standard VGA/GeForce Go 7900 GS Graphic Cards
Huge Problem with geforce 7900 GT --- horizontal lines Graphic Cards
Nvidia GeForce Go 7900 GS Graphic Cards
Nvidia GeForce 6200 Causing Blue Screen Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33