Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: asus radeon eah6450 not recognized on Windows 7 32 Home Premium

24 Sep 2011   #1
carlosmorais

Portugal
 
 
asus radeon eah6450 not recognized on Windows 7 32 Home Premium

Hi,

Have a Asus p7h55e barebone system. It has a built in Intel Graphics Card. It works just fine with Windows 7 32 Home Premium.

Now I want to install Asus Radeon EAH6450 but the Windows does not recognize it.

I'm using latest BIOS from Asus.
I'm using latest Catalyst Software Suite from ATI Radeon

The install software freezes during execution.


My System SpecsSystem Spec
.
24 Sep 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

You may want to go into the BIOS and disable the iGPU (Initiate Graphic Adapter) using the
iGPU Graphics Mode Select.

Save the settings.
Reboot your computer.

You should be able to load the driver for the Asus Radeon EAH6450.
My System SpecsSystem Spec
26 Sep 2011   #3
carlosmorais

Portugal
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
You may want to go into the BIOS and disable the iGPU (Initiate Graphic Adapter) using the
iGPU Graphics Mode Select.
Hi,

I have only 2 options on BIOS "Initiate Graphics Adapter": iGPU and PEG/iGPU. I don't have a disable option.

Have another BIOS "iGPU Graphics Mode Select" but it has only 3 options: Enabled, 32MB then 128MB then 256MB but no disable option...


Tried DriverSweeper. Removed all drivers. On reinstall the Driver install hangs, freezes as picture attached

The only driver installed is the Intel Graphics from the motherboard
.


Attached Images
asus radeon eah6450 not recognized on Windows 7 32 Home Premium-capturar.png asus radeon eah6450 not recognized on Windows 7 32 Home Premium-capturar1.png 
My System SpecsSystem Spec
.

Reply

 asus radeon eah6450 not recognized on Windows 7 32 Home Premium




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
External HDD not being recognized during 7 Home Premium re-imaging
Hey everyone, Dell Inspiron M5110 Seagate 500GB External HDD (p/n:9sf2a2-500) Western Digital Black 750GB 7200 RPM (p/n:wd7500bpkx) Windows 7 Home Premium w/SP1 x64 I've got a HDD that is failing, so I created a system image(successfully) and saved it on the XHD. I bought a new HDD that is...
Backup and Restore
AMD Radeon Xpress 1100 Graphics Card For Windows 7 Home Premium
I have a Dell Inspiron 1501 laptop, which I purchased directly from Dell in May, 2007. After re-loading the Windows 7 Home Premium operating system recently, I discovered that the AMD Xpress 1100 graphics card/ chipset/video driver is no longer available for download using the AMD Driver...
Graphic Cards
Slow boot up/start up windows 7 home premium asus zenbook UX32VD
Hi everyone, I m looking for some advice and infos about a recent problem with my zenbook UX 32 VD I should first specify the specs: core i7 @ 1.9Ghz, 10Go RAM, dedicated GeForce GT620M, windows 7 64bit (version 6.1.7601 service pack 1 built 7601) The problem is it takes a while to boot...
General Discussion
Need to install Windows 7 Home premium 64bit in Asus A42Jk Notebook
hi, can any one help me on below, I need to install windows 7 home premium 64 bit OS in ASUS A42JK notebook. My backup recovery was deleted & i don't have any backup CD/DVD to re-install. I did the new installation with WIndows 7 premium 64 bit OS DVD, after completed the installtion...
Installation & Setup
(Not random) freezing on ASUS G51Jx w/ Windows Home Premium 64-bit
Hey, first post here. So, last night a friend of mine invited me to play this little browser game called Gartic (which I've already played many times here) and when I opened the game my computer simply froze. The music turned into a strange noise (like it was repeating the last bit I heard),...
BSOD Help and Support
ASUS laptop, home premium 64-bit - and time zone wrong - huh?
Helping my daughter today with a "new" (refurbed actually) ASUS laptop T4500, with a Home Premium 64-bit OS on it. Everything more or less worked okay out of the box as far as I can tell. But in the initial setup (the stuff that launches the first time you turn the computer on), when I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App