Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Gx260 will not boot when PCI GeForce 6200 card is installed

26 Oct 2011   #1
FuturDreamz

Windows 8 Pro (32-bit)
 
 
Dell Gx260 will not boot when PCI GeForce 6200 card is installed

it has a 250w PSU

I've been trying to upgrade an old coimputer to run Windows 7, so far it works really great, but the intel graphics are really shitty, so I bought an EVGA GeForce 6200 256MB PCI card to install. problem is, whenever the card is installed the computer won't boot, and is stuck on this screen:

I pulled out the CMOS battery to try to reset it, but no dice.

help?

thanks.


My System SpecsSystem Spec
.

26 Oct 2011   #2
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Dell bios's are very picky. You may need to change some Bios settings before you install the new GPU.
My System SpecsSystem Spec
26 Oct 2011   #3
FuturDreamz

Windows 8 Pro (32-bit)
 
 

How? I've tried all the settings and even used the jumpers
My System SpecsSystem Spec
.


26 Oct 2011   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

I know that card doesn't require a connection to the power supply, but which model of GX260 is it? It came in 3 different form factors with all 3 having a different power supply in them,

Documentation

Quote:
small form-factor computer: 160 W
small desktop computer: 180 W
small mini-tower computer: 250 W
If it is either of the first two it is entirely possible that the power supply isn't up to running the computer with the card in it.
My System SpecsSystem Spec
28 Oct 2011   #5
FuturDreamz

Windows 8 Pro (32-bit)
 
 

it's the small mini-tower computer.

I really can't figure this out; and it's downright annoying.
My System SpecsSystem Spec
Reply

 Dell Gx260 will not boot when PCI GeForce 6200 card is installed




Thread Tools





Similar help and support threads
Thread Forum
Win 7 & GeForce Go 6200
Hey all! I'm new to the forum and lookin for a bit of help. Here's the deal: I'm running Windows 7 on a notebook with a GeForce Go 6200. No aero, and under the Device Manager, the video card shows up as "Standard VGA Graphics Adapter". I tried going through the Nvidia drivers online but they...
Graphic Cards
Diplay drivers for Dell Optiplex GX260 for Windows 7
Hi, I have Dell Optiplex GX260 system. I intalled Windows 7 Ultimate on that. The resolution of screen is fine but it is not supporting 1280 x 1024 resolution and videos are not playing properly. It was not taking audio drivers as well but when I ran the SoundMax drivers for XP in compatibility...
Graphic Cards
GeForce 6200 Code 43
Hello there, just got done installing the Win7 Beta and updating all of my drivers. There's one that's still giving me troubles though; my graphics card. I've got an XFX GeForce 6200 512MB AGP 8x. This is the second time I've had an issue with this card. I powered off my system, plugged the...
Graphic Cards
geforce 6200 graphic card
when my old graphic card went kput installed geforce 6200 512mb ddr2 when i switced on to update drivers all i got was black screen no windows. so cant install new drivers and cant get into safe mode to uninstall old drivers. need help any ideas please (have got drivers on cd )
Graphic Cards
Please help / my dell GX260 does not install the audio in Windows 7
Today and install Windows 7 on my pc before using Windows XP, but wanted to upgrade a little, well the drivers that used in Windows XP, I ran all exept the sound, I used a SoundMAX on windows XP, download it via Web official says it is for XP, but all the other drivers to install on dell.com...
Drivers
7 Just doesn't Like GeForce 6200?
Ok so if you own a Nvidia GeForce 6200 and your in 7, you probably know that there are many problems. But why? I thought Windows 7 was suppose to be the Sucesser to Vista. Everyone complains about how vista sucks but when i installed the very first time The drivers were installed correctly, and i...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App