Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2nd Monitor nightmare!

30 Oct 2011   #1
ricardo2000

Windows 7 Home Premium 32bit
 
 
2nd Monitor nightmare!

For several years I have used 2 monitors without any problem. A few days ago I decided to replace the 2nd monitor connected by VGA cable for a new HP x2301 MicroThin LED Bright View. My main monitor is a HP x2558hc connected to the desktop HDMI socket. The video card is a NVIDEO GeForce 8600 GS which has been updated with the latest drivers.

After loading the new monitor drivers I connected the new monitor to the VGA cable and booted up. However the new monitor remained blank and showed that it was not receiving a signal. However when the old monitor was re-connected it worked perfectly! I spent hours trying everything I could think of and eventually have got it to the stage that it works perfectly ... until the computer goes into sleep mode or I restart when it again remains blank without a signal. To get it working again I have to turn off the monitor, disconnect the VGA cable and than reconnect the VGA cable and switch on the monitor.

When booting up the old 2nd monitor would display the boot files but the new monitor remains completely blank without receiving any signal until I go through the disconnecting reconnecting as described above. What I do not understand is that if I reconnect the old monitor than everything works perfectly. I would be very grateful for any suggestions.


My System SpecsSystem Spec
.
30 Oct 2011   #2
Total

Windows 10 Pro - 64 bit
 
 

Hello : could you just have a defective monitor ? This has happened to me once .
My System SpecsSystem Spec
30 Oct 2011   #3
ricardo2000

Windows 7 Home Premium 32bit
 
 

Yes I thought that too in the beginning but it works fine with my laptop.
My System SpecsSystem Spec
.

30 Oct 2011   #4
Total

Windows 10 Pro - 64 bit
 
 

maybe switch the monitors cable ?
My System SpecsSystem Spec
30 Oct 2011   #5
ricardo2000

Windows 7 Home Premium 32bit
 
 

Tried that as well ... but in any case the same cable works perfectly with the old monitor and with the new one when connected to my laptop.
My System SpecsSystem Spec
30 Oct 2011   #6
frogger4

Windows 7 Home Premium 64 bit
 
 

A couple quick ideas..
Did the new monitor come with a driver CD? Or can you download drivers for it from HP? I think this might be the driver you need.

Another thought, try just right clicking on the desktop, screen resolution, then click on Detect. It might help
My System SpecsSystem Spec
30 Oct 2011   #7
ricardo2000

Windows 7 Home Premium 32bit
 
 

I mentioned in my first post that I loaded the driver. Also I mentioned that the new monitor works perfectly when it does and keeps working perfectly until I switch the computer off or until it goes into sleep mode ... it than seems to stop receiving a signal. I have been using computers for some sixteen years and it is something more than the basics so far suggested although I am grateful for all suggestions. When connected to my 5 year old HP laptop it worked perfectly as soon as it was connected and it immediately recognized the monitor without me having loaded the drivers from the CD. It could be the video card but if it is why does it than work perfectly with my old monitor?
My System SpecsSystem Spec
30 Oct 2011   #8
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

Do you have any other options besides VGA?
My System SpecsSystem Spec
30 Oct 2011   #9
ricardo2000

Windows 7 Home Premium 32bit
 
 

Only the HDMI to which my main HP x2558hc monitor is connected. I had thought of switching them around but the main only has HDMI.
My System SpecsSystem Spec
30 Oct 2011   #10
cdmoomaw

Windows 7 Professional x64 + Xubuntu 11.10 + Mac OS X 10.7
 
 

Just to clarify, your monitor has inputs other than VGA, but the only ports on your GPU are 1 HDMI and 1 VGA. Correct?
My System SpecsSystem Spec
Reply

 2nd Monitor nightmare!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSODs and Monitor Going to Sleep:A PC Nightmare
Hello there Windows 7 Forums users, I have encountered an unexpected problem that didn't start happening until 2 weeks ago, so prepare yourself for an adventure because it's quite the journey. Problem: Starting two weeks ago, I have encountered a Blue Screen of Death(BSOD) for the first time...
Hardware & Devices
WLM nightmare
Every time I go to set someone up with a live mail account and use their in existing email address the wretched program will not accept the address they already have and keeps requesting that it has to be set up as a hotmail one. If I ask it to use their own address it comes with some rubbish...
Browsers & Mail
ICS Nightmare! (pls help!!)
HELP!! (please) :shock: I don't know what else to do.:rolleyes: I have tried many different options and searched the net for similar issues but I haven't yet found the way out (or any hint to pintpoint the source of the problem) The problem: I have a desktop connected to Internet through a...
Network & Sharing
BSOD NIGHTMARE
I keep getting bsod's. It all started when I first put the computer to gether i didn't realize that the PSU was too small and blew resulting in a power surge that fried the HDD 1TB and the motherboard but luckily the graphics card got out ok but at the time we didn't realize that themobo was fried...
BSOD Help and Support
BSOD Nightmare!
Hey everyone! I've been getting BSOD's ever since last week and it's been a real annoyance. I really don't know what prompted these BSOD's; perhaps it had something to do with my weekly anti-virus/spyware updates. I've even taken desperate measures and re-installed (clean install, by the way)...
BSOD Help and Support
Having an overclocking nightmare!
Sorry , typo on the thread title , should have read - Having an overclocking nightmare! My Bad lol. Ok first off , system spec , its my father in laws PC - Windows 7 64bit Ultimate Q6600 2.4ghz stock Arctic Cooling Freezer 7 Pro rev 2 P5N32-E SLI , Bios 1901 (latest) 8800GTS 4 gig 6400
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App