Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Confuse with Two ATI on Device Manger

30 Oct 2011   #1
CNIGHT3

Window Home Premium 64 bit
 
 
Confuse with Two ATI on Device Manger

Hi ... I have a question about why do I have two ATI 4000 / 5700 series on my device manger from PC ? I have 5770 series HD ATI Radeon on my pc .. is it normal or have to uninstall 4000 one ?


My System SpecsSystem Spec
.
30 Oct 2011   #2
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Are you still using the Windows default driver? I believe that it will show both the primary and secondary connections for the card. Even though it's a single card it can control two monitors and is viewed as such. The ATI driver will only show one.
My System SpecsSystem Spec
31 Oct 2011   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

CNIGHT3, welcome to the Seven Forums.

You remember to disable the onboard HD 4200 in the bios? If not that would be why you have it showing in Device Manager. Also if you didn't, don't uninstall anything for it as it uses the exact same driver as your 5770. Just disable it unless you want to re-install the driver for the 5770.
My System SpecsSystem Spec
.

31 Oct 2011   #4
ReviverSoft

Windows 7 HP / Ultimate x64
 
 

Yep, uninstall the driver for the HD 4200 series chipset, restart your computer, access the BIOS and disable the onboard graphics.
My System SpecsSystem Spec
31 Oct 2011   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ReviverSoft View Post
Yep, uninstall the driver for the HD 4200 series chipset,
Nno you don't. If you uninstall anything it is only the video driver, which will also uninstall it for the HD 5770. Much easier to just disable it in the bio and leave the driver alone, it won't affect anything. That I have a 780G based motherboard with the slightly older HD 3200 on it, and used to enable/disable it as needed to use it with my LCD TV, while running dual monitors off of a HD 4830.
My System SpecsSystem Spec
31 Oct 2011   #6
CNIGHT3

Window Home Premium 64 bit
 
 

Ok , I will check it out right away , will let u know if it work or not ... =)
My System SpecsSystem Spec
31 Oct 2011   #7
CNIGHT3

Window Home Premium 64 bit
 
 

its working now .. thanks =)
My System SpecsSystem Spec
31 Oct 2011   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You're welcome and thanks for posting back.

P.S. Just in case you didn't know, you can also use the onboard with any AMD video card to use up to 4 monitors at a time; 2 on the card itself (and possibly 3 with the HD 5xxx and up series), and 2 off of the onboard.
My System SpecsSystem Spec
31 Oct 2011   #9
ReviverSoft

Windows 7 HP / Ultimate x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote   Quote: Originally Posted by ReviverSoft View Post
Yep, uninstall the driver for the HD 4200 series chipset,
Nno you don't. If you uninstall anything it is only the video driver, which will also uninstall it for the HD 5770. Much easier to just disable it in the bio and leave the driver alone, it won't affect anything. That I have a 780G based motherboard with the slightly older HD 3200 on it, and used to enable/disable it as needed to use it with my LCD TV, while running dual monitors off of a HD 4830.
Sorry, should have been clearer. I meant the HD4200 chipset's video driver, although in hindsight, it wouldn't really matter. Thanks for chipping in.

Quote:
its working now .. thanks =)
Good to hear.
My System SpecsSystem Spec
Reply

 Confuse with Two ATI on Device Manger




Thread Tools





Similar help and support threads
Thread Forum
No Portable Device option under Device Manger
My HP laptop was not detecting my canon camera; so I searched it and follow the instructions and surprised that "Portable Device" option is missing under Device Manger. I tried the View (Show hidden devices) but it didn't show up. Can any one tell me whats wrong here?
Hardware & Devices
Local Area Connection and Network Adapters in Device Manger is Missing
I need help. My local area connection is missing even the network adapters in the device manager.. While using our desktop, i noticed that the electricity flickered( once) then my internet connection disappeared.. so i had to go to network and sharing center and manage my connections. i disable...
Network & Sharing
[Confuse] HDD Size
Why is it here is 403 GB used ? http://sphotos-a.ak.fbcdn.net/hphotos-ak-ash3/644253_421902221227217_1521788579_n.jpg but here is only 85.2 GB used ? where the !@#$% is 300+ GB that i used ? NOOB HERE ! :D :o ...
Hardware & Devices
confuse about theme manager4
im confuse on how to use theme manager or how to put a theme files in theme manager grrr... i got a folder of Oodbe but none of there is a extension name of .ddl it also req. explorer frame but no ddl again jeez im confuse its only a folder only the explorer.exe and shell is available
Themes and Styles
Web Cam not found in device manger in acer aspire 5580
to all those who are experts . i have a problem with my web cam . it is not working . i have tried to check out for its drivers but it is not in device manager so i canot update its drivers. can anyone answer
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App