Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus K53SV SX520D Windows rating issue

06 Nov 2011   #1
SeVeNrOxS

Windows 7 RTM x86
 
 
Asus K53SV SX520D Windows rating issue

Hey

I've purchased Asus K53SV - SX520d model which has 2gb GT540M card.

In Windows experience Index , it shows 4.7 for "Graphics - Desktop performance for windows aero " . I've seen scores like 5.7 or 5.9 with 1gb GT520MX card. (Asus model )

When I open ccleaner , it shows "Intel HD Graphics family " on top instead of nVidia card.

Also, in Screen Resolution - Advanced Settings it shows Intel HD as adapter.

I've installed latest drivers from Asus website.

Should I install the 285.27 nVidia beta drivers that are released ?

Any help is appreciated , thank you


My System SpecsSystem Spec
.
08 Nov 2011   #2
badger906

Windows 7 Ultimate x64, & Mac OS X 10.9.2
 
 

try disabling on board graphics in the bios.
My System SpecsSystem Spec
08 Nov 2011   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by badger906 View Post
try disabling on board graphics in the bios.
Good luck with that. The option might be there because it is an Asus, but I wouldn't count on it.

Quote:
Should I install the 285.27 nVidia beta drivers that are released ?
Don't bother, it won't install. Might want to read up on switchable graphics (or Optimus Technology as Nvidia likes to call it), as that is what your laptop has. It uses the low power Intel graphics for every day use and switches to the more powerful Nvidia when an application requires it. It also requires both the Intel and Nvidia video drivers to work, and the reference Nvidia drivers do not support it.
My System SpecsSystem Spec
.

10 Nov 2011   #4
SeVeNrOxS

Windows 7 RTM x86
 
 

I've installed Optimus already and updated the drivers, but still same.

Also, I noticed pixels on screen particularly while watching movies and playing games.

Asus guy is coming to check the laptop , hope the laptop will get replaced.
My System SpecsSystem Spec
Reply

 Asus K53SV SX520D Windows rating issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ASUS Laptop Windows 7 Audio Issue (Distorted/Crackling) Please Help
Hi, please forgive me if I don't explain much very well, I'm not a very tech savvy person but this problem has driven me mad. I have tried to search around for help but I can't get the right answers, it's always for a different model of ASUS or some different sound device for Windows 7 - I just...
Sound & Audio
Asus g75vw Windows 7 Ultimate x64 SSD installation issue
Hi, I just bought my Asus g75vw, it comes without OS, so i got Windows 7 Ultimate x64 to install. Now at the partition selection when i select to install to SSD partition the "next" button freeze and i forced to use HDD partition. How can i install windows on my SSD ? I tried to find a...
General Discussion
Asus g75vw Windows 7 Ultimate x64 SSD installation issue
Hi, I just bought my Asus g75vw, it comes without OS, so i got Windows 7 Ultimate x64 to install. Now at the partition selection when i select to install to SSD partition the "next" button freeze and i forced to use HDD partition. How can i install windows on my SSD ? I tried to find a...
Installation & Setup
Windows 7 gives a graphics rating of 1.0
Hello everyone first post :D So Windows 7 gives me a graphics rating of 1.0, when I have no graphics card in the computer. Will a 16MB graphics card get it up to at least 3.0? Many thanks, Inhotshoes
Graphic Cards
Windows 7 - Rating System
Hey Guys, so I have a ton of movies, and in Windows Explorer there are little stars so that I can rate the movies. The problem is when I mouse over the stars they don't do anything. It's like I can't rate the movies. Anyone have the same problem?
Media Center
windows System rating
ok so i used to have a AMD X2 3800 on an abit NF-95 with my Gigabyte nvidia 9500 GT and i was getting a 5.4 and 6.9 :D windows 7 ultimate i got a new computer its a core 2 quad Q9550 on Gigabyte EP45-UD3P and im only getting 4.2 and 5.9 :cry: under same drivers does anybody know why it went down...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App