Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying problem with G41 Chipset

21 Nov 2011   #11
Ivan the SoSo

windows 10 pro 64 bit
 
 

Quote   Quote: Originally Posted by Ryan915 View Post
But why does my HD PVR not show the video preview when I turn it on during this error?

Also when I'm on Skype the window turns completely gray. That makes me feel like it's the display adapter.

Like I said, I can disable and then re-enable it and everything will work (sometimes).

Other time I won't be able to enable it again and I'll have to restart which will fix everything as well.
I won't say I am sure, but I am fairly sure the video goes through media player on those programs.....It is a media player code in any case....

I've never had a Intel video go bad...(although you could argue that it's bad from the factory).....Since you have tried drivers the next step from there is a video card....

For that use the program above..... fill in all the spec's(if you fill them in under your profile they are always there), then open the case and identify the power supply, including wattage and the brand name..... Also mention if its a tower or slim line case....Then giving your budget and what you use the card for watch the suggestions pour in.

However a 580GTX wouldn't fix your problem if it's a media player problem


My System SpecsSystem Spec
.
21 Nov 2011   #12
Ryan915

Windows 7 Home Premium 64bit
 
 

I also forgot to mention that the Action Center found a problem with my "Video Hardware" and it said it was fixing a bunch of things. The problem still happened even after that. I wish I could find out how to go back and figure out what it said but there was a folder it pointed me to.
My System SpecsSystem Spec
21 Nov 2011   #13
Ivan the SoSo

windows 10 pro 64 bit
 
 

My System SpecsSystem Spec
.

21 Nov 2011   #14
Ryan915

Windows 7 Home Premium 64bit
 
 

I did the sfc /verifyonly option firstto see if there's an issue. I just want to know WHAT it is that's wrong so I can prevent it from happening again.
My System SpecsSystem Spec
21 Nov 2011   #15
Ryan915

Windows 7 Home Premium 64bit
 
 

"Windows resource protection did not find any integrity violations."

So no problems with system files?
My System SpecsSystem Spec
21 Nov 2011   #16
Ivan the SoSo

windows 10 pro 64 bit
 
 

Quote   Quote: Originally Posted by Ryan915 View Post
"Windows resource protection did not find any integrity violations."

So no problems with system files?
It's not 100% but most likely there are none....Try posing your problem in this sub forum Media Center - Windows 7 Forums Because I don't feel that you have a hardware problem.....There are several fixes, but the one's I know are older ones, that I am not sure would work....So rather than possibly steering you wrong, see one of the experts there.....If it is hardware we will still be here
My System SpecsSystem Spec
Reply

 Annoying problem with G41 Chipset




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Updating chipset driver, now a problem
So I have an X58 Asus board. I updated my chipset using 9.3.0.1026. My set up was crucial SSD using the Intel RST 11.7.0.1013 After running the chipset installer, nothing happened. Read that this may occur so I can use the installer + -overall Rebooted Now the SSD is using ACHI. So...
Drivers
Annoying problem pop up.
I have some type of Spyware or Crapware that is driving me crazy. Every so often I get an "Information Pop Up" that states " Flash 6 not found ! Please install a paper or Flash SCR Master" if I close or cancel the pop up it starts up my browser and takes me to Intelore.com. I have tried using...
BSOD Help and Support
intel chipset 965 driver problem with win 7 pro
Hello everyone i hope someone could help me with this , i recently made a clean install on my laptop toshiba u405 of windows 7 professional and started to intall the drivers that were on the toshiba webpage, sometimes when i reboot several problems occur but is not always sometimes it works fine...
Drivers
Annoying Problem
I have an insanely annoying problem, I can't use Steam, open Hotmail or Facebook on any browser, and when I eventually open Facebook it's displayed in text only mode, this guy had the same problem as me, To fix it you need to make a new User Account, but the problem is whenever I make a new...
BSOD Help and Support
S.O.S. - Really annoying problem
Hi all, I was trying to install a game (COD 2), when that little window that comes up when you're about to run an executable program or software from a disk came up. This is the main problem; I don't know what that window is called. It usually gives you two options: run setup.exe, or open...
General Discussion
p45 chipset problem
I did a clean install of 7600 and when I got to install the chipset driver that I got straight from intel, it doesn't install. I have been trying to figure this out for the past 2 days now. I've searched here and googled so much that I've wore my google toolbar out if you know what I mean. ...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App