Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 has detected my system is slow


09 Aug 2009   #1

7 x64 7600 rtm
 
 
Windows 7 has detected my system is slow

Hello,
I got a message today about "Windows 7 has detected my system is slow and want me to select Basic theme instead of the Aero" btw I can play my games fine, benchmarks scores are normal, system prime95 20hours stable.

my system spec:
Q9550
HD4890 cat9.6
4GB
X-Fi
Windows 7 x64 RTM 7600


My System SpecsSystem Spec
.

09 Aug 2009   #2

ultimate 64 sp1
 
 

you have a kick-@ss graphics card - your wei graphics rating should be about 7.5

what is your rating? and have you tried the 9.7 drivers?
My System SpecsSystem Spec
09 Aug 2009   #3

7 x64 7600 rtm
 
 

my wei graphic score is 7.7 and no I didn't try 9.7, this message just popped yesterday and windows has been running for 2 weeks
My System SpecsSystem Spec
.


09 Aug 2009   #4

ultimate 64 sp1
 
 

all i can say is "very strange..."
My System SpecsSystem Spec
09 Aug 2009   #5

Windows 7 64 bit build 7600
 
 

i remembered that some programs will automatically change your color scheme to aero basic. Even now, with an intel 4500mhd, if i run visual boy advance, it will automtically change it to aero basic, because of the program being not updated.
My System SpecsSystem Spec
10 Aug 2009   #6

Windows 7
 
 

Well windows 7 hasn't been out for long (Well technically not even out yet) And were already seeing weired things. good sign xD
My System SpecsSystem Spec
10 Aug 2009   #7

Windows 7 64 bit build 7600
 
 

Quote   Quote: Originally Posted by Hotcrazyfruit View Post
Well windows 7 hasn't been out for long (Well technically not even out yet) And were already seeing weired things. good sign xD
its a good sign that problems are being DETECTED i guess lol

i would suggest to reinstall windows 7 >.< or to reinstal driver for graphics cuz the drivers arn't too reliable XD
My System SpecsSystem Spec
10 Aug 2009   #8

 

Quote   Quote: Originally Posted by sparkie View Post
i would suggest to reinstall windows 7 >.< or to reinstal driver for graphics cuz the drivers arn't too reliable XD
Uh no. thats a bad idea in this instance

You get this message when Windows detects (or believes) your graphics card is being over-utilized, its just giving you an option to disable Areo if your desktop it is indeed laggy... Its nothing to worry about or really do anything about, I can reproduce this message with my gtx280 by playing a video in WMP and resizing the video window really fast, after a few seconds you'll see the exact same message

I wouldn't worry about it
My System SpecsSystem Spec
Reply

 Windows 7 has detected my system is slow




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33