Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA Geforce GT 320/Windows 7 multi-display issue


11 Dec 2011   #1

Windows 7 Home Premium x64
 
 
NVIDIA Geforce GT 320/Windows 7 multi-display issue

when I turn on my TV (connected VGA), My primary monitor (Connected DVI) loses it's display and makes the sound when a PNP device is added/removed. The monitor then shows that the monitor is searching between an analogue and a digital signal. The TV and Montior are plugged in at all times.

My graphics card is a NVIDIA GeForce GT 320, and has VGA, DVI and an HDMI port. My TV has a DVI, VGA, and HDMI port, and Primary monitor only has a DVI port. My primary monitor is NOT PNP.

I've updates my drivers for both the TV and the monitor, but the issue still occurs.
I've read several tech support forums saying that the issue is with windows 7's automatic monitor detection, but only about situations when a display is disconnected. I've contacted NVIDIA about the issue, but all they did was get me to update my drivers.

What should I do to fix my issue?

My System SpecsSystem Spec
.

12 Dec 2011   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to SevenForums.

You might be able to fix this usiing a program called powerstrip http://downloads.guru3d.com/PowerStrip-3.75-download-169.html

And guide on how to use http://www.ramelectronics.net/powerstrip.ep

Fabe
My System SpecsSystem Spec
12 Dec 2011   #3

Windows 7 Home Premium x64
 
 

I couldn't find any settings specific to Multi monitor settings, besides "enable multi monitor support".
Also, I'm not entirely sure if my monitor is PNP or not. According to PowerStrip, the registry reads it as non PNP, but the monitor reads as PNP.
My System SpecsSystem Spec
.


12 Dec 2011   #4

Windows 7 Home Premium x64
 
 

Issue resolved with an HDMI cable.
My System SpecsSystem Spec
Reply

 NVIDIA Geforce GT 320/Windows 7 multi-display issue




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33