Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NVIDIA Geforce GT 320/Windows 7 multi-display issue

11 Dec 2011   #1
eagledude4

Windows 7 Home Premium x64
 
 
NVIDIA Geforce GT 320/Windows 7 multi-display issue

when I turn on my TV (connected VGA), My primary monitor (Connected DVI) loses it's display and makes the sound when a PNP device is added/removed. The monitor then shows that the monitor is searching between an analogue and a digital signal. The TV and Montior are plugged in at all times.

My graphics card is a NVIDIA GeForce GT 320, and has VGA, DVI and an HDMI port. My TV has a DVI, VGA, and HDMI port, and Primary monitor only has a DVI port. My primary monitor is NOT PNP.

I've updates my drivers for both the TV and the monitor, but the issue still occurs.
I've read several tech support forums saying that the issue is with windows 7's automatic monitor detection, but only about situations when a display is disconnected. I've contacted NVIDIA about the issue, but all they did was get me to update my drivers.

What should I do to fix my issue?


My System SpecsSystem Spec
.
12 Dec 2011   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to SevenForums.

You might be able to fix this usiing a program called powerstrip http://downloads.guru3d.com/PowerStrip-3.75-download-169.html

And guide on how to use http://www.ramelectronics.net/powerstrip.ep

Fabe
My System SpecsSystem Spec
12 Dec 2011   #3
eagledude4

Windows 7 Home Premium x64
 
 

I couldn't find any settings specific to Multi monitor settings, besides "enable multi monitor support".
Also, I'm not entirely sure if my monitor is PNP or not. According to PowerStrip, the registry reads it as non PNP, but the monitor reads as PNP.
My System SpecsSystem Spec
.

12 Dec 2011   #4
eagledude4

Windows 7 Home Premium x64
 
 

Issue resolved with an HDMI cable.
My System SpecsSystem Spec
Reply

 NVIDIA Geforce GT 320/Windows 7 multi-display issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to change my display adapter to nVidia GeForce 8600
Hey gus~ can i ask how to change my display adapter to nVidia GeForce 8600? Here's my display adapter... does display adapter stand for graphic card? i hope to ply dota2 but the system system requirements show this~ here the print screen~ if i change my display adapter to nVidia GeForce...
Graphic Cards
nVidia - Display, Other hardware - NVIDIA GeForce 9500 GT
i got this update through windows update and i already using my lasted nvidia driver 266.58 so what is this ..... nVidia - Display, Other hardware - NVIDIA GeForce 9500 GT Release DATE 3/31/2011 (published) Update type: Optional nVidia Display, Other hardware software update released in...
Drivers
Error installing nVidia GeForce 7150M Display driver
Hey there everyone. I was attempting to install the display driver when I received this error message from Windows Update: "WindowsUpdate_80070006" "WindowsUpdate_dt000" I searched Google and only found 7 results with no solutions. I attempted to get the drivers from the nVidia website and it...
Drivers
Windows 7 and NVIDIA GeForce 7400 Issue
Hey Guys, I've done quite a bit of searching about and while this seems to be a common problem I can't find a solution that works! Would appreciate any help that can be provided. I did a clean install of Windows 7 Home Premium and it's not recognising my graphics card which is a built in...
Graphic Cards
Nvidia Geforce 9600+ 1GB issue!!! Please help.
Hi guys. Need your advice. I am running: AMD PHENOM II x2 GIGABYTE GA-890GPA-UD3H CORSAIR DDR3 2X2Gb WINDOWS 7 (64 bit). That motherboard got poor onboard graphic card so went to Maplin and bought NVIDIA GEFORCE 9600+ 1GB GDDR2 HDMI PCI-E. Put it into pcie x16 slot, connect cable. Monitor got...
Graphic Cards
Graphic issue and Multi Display
Hey guys I cant get my head round this. I orignally had a Nvidia 7300 LE, upon installing 7 it would say out of range, even with the latest drivers it still would not work unless I disabled the card all together. So I purchased a Gigabyte GTS 250 which arrived today and have installed. ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App