Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Boot with GeForce 8400 GS and Windows 7 64bit

15 Dec 2011   #11
Abw

Windows 7 Enterprise 64bit
 
 

Quote   Quote: Originally Posted by GianniDPC View Post
Quote   Quote: Originally Posted by Abw View Post
Quote   Quote: Originally Posted by GianniDPC View Post
Well sorry I can't help you with that. But where did you bought it ????
I bought it @ B.J.Trading EDB A/S - im from Denmark
Well, you can send it back or call there support if they have one
I just called their support, and i will try to use my new card on another machine tomorrow (not possible today), and if it still wont boot up, then i have to send it back to them.

I will post back when its tested tomorrow anyways, thanks for your help&time !!


My System SpecsSystem Spec
.
15 Dec 2011   #12
GianniDPC

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Abw View Post
Quote   Quote: Originally Posted by GianniDPC View Post
Quote   Quote: Originally Posted by Abw View Post

I bought it @ B.J.Trading EDB A/S - im from Denmark
Well, you can send it back or call there support if they have one
I just called their support, and i will try to use my new card on another machine tomorrow (not possible today), and if it still wont boot up, then i have to send it back to them.

I will post back when its tested tomorrow anyways, thanks for your help&time !!
No problem
My System SpecsSystem Spec
13 Feb 2012   #13
BenBrown

Windows 7 Professional 32-bit
 
 
Did the replacement card work?

So, did the replacement card work? I'm in the same boat, stuck on the "Starting Windows" screen afer installing the GeForce 8400GS card.
My System SpecsSystem Spec
.

27 Nov 2012   #14
hshcv

7 64b
 
 

Hello,

using a Gigabyte GeForce 8400GS for about 2 years with no problems (Win7 64b).
Last week windows stopped booting, having this black screen problem. Tested with the HDMI and DVI connections.
I'm almost sure that this happened after a windows automatic update.
Safe mode runs ok but windows can't automatically recover :-(
In safe mode I am not able to run automatic update (i think this is a known behavior in 7).
Already download the drivers from gigabyte.com but didn't solve.
Any ideas?
Thanks!

Regards
My System SpecsSystem Spec
28 Nov 2012   #15
hshcv

7 64b
 
 

Solved the problem!

Safe Mode-->Device Manager-->Uninstall 8400gs device

Then installed drivers from manufacturer (Gigabyte) and restarted the pc.
Everything ok until automatic update applied the KB2762895.
New restart and the problem came back!!
I repeated all the process and hidded the KB2762895 update.
Some restarts to test and the problem went away.

Regards
My System SpecsSystem Spec
Reply

 No Boot with GeForce 8400 GS and Windows 7 64bit




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
GeForce 8400 GS detected, but not transmitting
My nVidia GeForce 8400 GS is seen by the device manager and seems to be working, but it doesn't seem to transmit video signal. I just put a fresh installation of Windows 7 on my PC, I have the latest drivers, and the graphics card worked with Windows XP before I changed the OS. I am currently...
Graphic Cards
Nvidia Geforce 8400 SE
Saudações para todos voces!!! Comprei uma Placa de vodeo NVIDIA GeForce 8400 SE porém estou com problemas para encontrar um drive compativel. Alguém poderia me ajudar nesta busca! Obrigado Até breve! ------ Greetings to you all! I bought a card NVIDIA GeForce 8400 SE Vodeo but am having...
Graphic Cards
please help Geforce 8400 GS Driver problem
Hello All, Ive searched around for updates and solutions but im having problems with my videocard + at the startup it has an error. I have the win7 build 7100. Any help would be appreciated. Also, for the driver update, i downloaded the 195.62_desktop_win7_winvista_32bit_english_whql. is that...
Graphic Cards
nVidia Geforce 8400 GS
Hi,i want to know if i overclock my graphic card,is it will be damaged or what because there are some games don't work perfectly and is this graphic card good for games and OS
Graphic Cards
GeForce 8400 GS 512MB
Will this work with windows 7 aero? Newegg.com - PNY VCG84512SPEB GeForce 8400 GS 512MB 64-bit GDDR2 PCI Video Card - Desktop Graphics / Video Cards
Graphic Cards
Geforce 8400 RS error
i haev a Geforce 8400 RS error but since widnwos 7 is beta i think it doesnrt work with it so when i use the geforce the computer crashes and i want to do dual monitor casue im a video editor adn dual monitor is easier with video editing so i cant use it and i haev to use my built in video card...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App