Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6770cf one went 'pop'

22 Dec 2011   #11
visionthing

Windows 7 home premium 64bit
 
 

My system specs are up to date,as below, I have managed to clean install win7, but with no obvious reason to having to do so, in fact it made it really hard to do so despite just having the ssd connected


My System SpecsSystem Spec
.
23 Dec 2011   #12
mgp1964

Windows 7 Pro x64
 
 

So you got Windows installed now, are you still having problems?
My System SpecsSystem Spec
23 Dec 2011   #13
visionthing

Windows 7 home premium 64bit
 
 

yes i am. I still have only the ssd attached and its showing the recovery partiton as a drive that i can store info to. Also if it goes into sleep state then it refuses to start.
i have disk checked and memtested and there are no errors reported.


Attached Thumbnails
6770cf one went 'pop'-disk.jpg  
My System SpecsSystem Spec
.

23 Dec 2011   #14
Duzzy

Windows 7 Ultimate x64
 
 

Quote:
Also if it goes into sleep state then it refuses to start
Does it sound like it's waking up (fan/hd noise) just not the monitor? I have an option in my BIOS under Power, 'Repost Video on S3 Resume', if you have similar thats one thing you can try.

If you are using USB mouse/keyboard I would also verify in Device Manager - Mouse or Keyboard - Properties -Power Management, 'Allow this device to wake computer' is checked.

Presuming you havn't used sleep with this motherboard before, I also have an option in BIOS under Power for 'Energy Star 4.0c support' which prevents my USB devices from waking the PC. BIOS actually states 'When enabled, S3-PS/2 & USB wake-up functions will be closed'.
My System SpecsSystem Spec
23 Dec 2011   #15
Ivan the SoSo

windows 10 pro 64 bit
 
 

Please explain the card going "pop" thing.......(flash of light, card died, just stopped working...ect) Details of what happened, things don't go "pop" for no reason....
My System SpecsSystem Spec
23 Dec 2011   #16
visionthing

Windows 7 home premium 64bit
 
 

The card died and just stopped working....
another thing ive noticed is that there isnt a recovery partition on the ssd.
My System SpecsSystem Spec
23 Dec 2011   #17
mgp1964

Windows 7 Pro x64
 
 

Since you did a clean install of the OS there will be no recovery partition. Windows 7 allocates 100MB of space when it installs but this is generally not seen and can't be used by the user, the 100MB partition shown in your pic tells me that you did not use all the space when installing Windows 7 that was available or the drive was already partitioned and you did not delete those partitions to use all the space as one partition. As for not waking up after hibernation that could be an issue with the SSD, check the SSD manufacturer’s website for a firmware update.
Just curious, what were you doing when the card went POP?
Did you move the graphic card at all while the pc was powered on?
My System SpecsSystem Spec
Reply

 6770cf one went 'pop'




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App