Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6770cf one went 'pop'

20 Dec 2011   #1
visionthing

Windows 7 home premium 64bit
 
 
6770cf one went 'pop'

Hi all,

I had 2 hd6770's in cf inherited from my old rig transferred to this one, however as the title says one graphics card went pop and whilst 2 6770's were 'okay' in cf, one isn't.
So my options at the moment are due to a limited budget of 200(ish) is either 1 6950 or for roughly the same price 2 x 6850 to cf.

I've read the benchmarking reviews but I'm still undecided - so any input is welcome.


My System SpecsSystem Spec
.
21 Dec 2011   #2
mgp1964

Windows 7 Pro x64
 
 

If your MB has x16 mode by x4 mode then I would go with the one card.
My System SpecsSystem Spec
22 Dec 2011   #3
visionthing

Windows 7 home premium 64bit
 
 

Ok all,
i went with the single card, a gigabyte 6950 oc edition, since then i get bsod, im guessing the card is compatable as they are made by the same company, i have enough power via the antec cp1000...however i get bsod everytime, no system restore works yet it says it does, and when i try to load the ati/amd drivers i get driver detection not working....cannot get this thing to work.
At the moment i only have my c drive connected and im in safe mode with networking.......no dump files available as the bsod doesnt start them. initially it did saying 'page fault in non paged area'...but since a system restore which said it worked but continues to give me bsod and nothing to work with....im seriously considering reformatting the ssd via win7 installation and reinstalling.

Any help/advice guidance etc would be very very appreciated at this time as so far ive sat here for about 4 hrs tring to remedy this.

also how would i know if it as the graphics card as in safe mode its showing in device manager as a amd 6900?

cheers in advance.
My System SpecsSystem Spec
.

22 Dec 2011   #4
mgp1964

Windows 7 Pro x64
 
 

While in safe mode uninstall the ATI drivers and then start Windows up normally and then install the drivers for you graphic card.

6950 Drivers for Windows 6 64 bit: ATI Radeon
My System SpecsSystem Spec
22 Dec 2011   #5
visionthing

Windows 7 home premium 64bit
 
 

Thanks for the advice but it didn't work and new development is I've now lost bootmgr and have to be here on tapatalk as my pc is pretty much dead
My System SpecsSystem Spec
22 Dec 2011   #6
visionthing

Windows 7 home premium 64bit
 
 

I do need some serious help as I cannot fresh install.......can't format from installation dvd can't find win 7 ......I'm stuck
My System SpecsSystem Spec
22 Dec 2011   #7
mgp1964

Windows 7 Pro x64
 
 

OK, tell us more about your present pc and what problems you are having.
When did the problem start?
My System SpecsSystem Spec
22 Dec 2011   #8
visionthing

Windows 7 home premium 64bit
 
 

I had to move 2 hd's to fit the 6950 and unplugged them both power and sata cables, plugged them all back in booted up and all was fine for about 6 mins then got a bsod due to page file then lost the ability to startup repair, system restore worked once then couldn't find os, then trying to system reimage didn't work as no os and I can't reinstall the os as on upgrade im told it doesn't exist and also can't find os.
I think it has something to do with unplugging the drives as at least one had system files on it .
However I am
trying to reformat c drive but it isn't working. Ocz tools don't work to clean it out
My System SpecsSystem Spec
22 Dec 2011   #9
visionthing

Windows 7 home premium 64bit
 
 

So no advice .......
My System SpecsSystem Spec
22 Dec 2011   #10
mgp1964

Windows 7 Pro x64
 
 

From your first post I take it that this is a new pc build that you are having problems with?
The page file error can be due to either a HD problem or a memory problem or some sub system, need to know the history of this pc and what hardware you have.
My System SpecsSystem Spec
Reply

 6770cf one went 'pop'




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App