Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sapphire HD 5670 problem: "no imput"

26 Dec 2011   #1
Chalky Emultion

 
Sapphire HD 5670 problem: "no imput"

hi all,
I have just installed on my HP Pavillion 7750 the Sapphire HD 5670, replacing my old Radeon X1650 SE.

When i turn on my pc, in my monitor appears a "no imput" message, but all cables are connected and GPU's fan starts working. I tried to remove and re-install the card, but nothing appears on screen, just this message.

what could it be?

also i noticed that my power supply has got a max output power of 300W, but the HD 5670 requires 400W.

Now i replaced the HD 5670 with my old card (X1650) and it works perfectly...


My System SpecsSystem Spec
.
26 Dec 2011   #2
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

When I got my HD5850 I did not connect it properly but it did give warning sounds.

I only plugged in one of the two connectors to the card. Does your connect with two?
My System SpecsSystem Spec
27 Dec 2011   #3
Chalky Emultion

 

the HD 5670 hasn't got connectors...?
My System SpecsSystem Spec
.

27 Dec 2011   #4
Chalky Emultion

 

Now i changed power supply (600W): same problem. no input on screen
My System SpecsSystem Spec
27 Dec 2011   #5
Win7usr2011

Win7 Ultimate x32
 
 

Quote   Quote: Originally Posted by Dorado View Post
Now i changed power supply (600W): same problem. no input on screen
You could have a bad card. I'd take it back to where I bought and see if the can get it to boot up on the shop system using this card.
My System SpecsSystem Spec
Reply

 Sapphire HD 5670 problem: "no imput"




Thread Tools




Similar help and support threads
Thread Forum
Changing the "minimize" "maximize" and "close" buttons of a theme
Ok so I'm using a custom visual style made by another user however I don't really like the buttons used that I mentioned above. The creator states it is acceptable to change the theme to however you like as long as you don't redistribute it anywhere. Ok so I opened up the .msstyles file (using...
Customization
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
How to fix "not responding" problem in all programs and "lost updates"
It's been a month since my laptop gone wrong. All programs doesn't run properly, and stop working many times. Media Player, Office, Internet explorer, all stop working frequently, and I have to wait ten second until five minutes to continue my work. Two days ago I noticed that when I downloaded...
Performance & Maintenance
After monitor off + on: "No imput signal" + black screen
I started successfully my Windows 7+SP1 with newest patches and can work normally. Then I turn off my TFT monitor (not the running computer). Win7 continues to work (as hard disc LED indicator and remote control tools prove). Later I try to turn on my monitor again. But much to my...
Graphic Cards
"wireshark" & "cain and able" problem (winpcap?)
hello guys , i tried to install wireshark & cain and able (both softwares to sniff packets from the ethernet or wlan adapter). It automatically installs winpcap but i uninstalled it (as it didnt work.. still it doesnt) and installed it again: installed wireshark + winpcap installed cain and...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App