Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ati ccc, empty folder after install


14 Aug 2009   #1

windows 7
 
 
Ati ccc, empty folder after install

I've noticed that I'm not the only one having this problem, but nobody really gave a solution or a cause.. thats why I tought a new topic was needed..

hi everybody
I have a little problem, I'm running windows 7 rtm 7600 (64bit) on my hp pavilion with an ati hd4550.
The driver is installed but I can't seem to get the catalyst center to work. I've installed the 9.7 driver and everything seems to go well with the installation, it even says, installation completed, but the catalyst center isn't anywhere to be found. When I go to the folder ..programfiles/ati technologies the folder is just empty. my laptop says the ati install manager is installed but the catalyst control center not. I had the same problem when I was running the windows 7 rc.
I've tried to install the ccc from the extraction folder on c:/ati but still same problem.
Can anybody tell me what's wrong?
Thx
Dani

UPDATE: tried ccc 9.8, same damn problem :s


My System SpecsSystem Spec
.

14 Aug 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by danitaro View Post
I've noticed that I'm not the only one having this problem, but nobody really gave a solution or a cause.. thats why I tought a new topic was needed..

hi everybody
I have a little problem, I'm running windows 7 rtm 7600 (64bit) on my hp pavilion with an ati hd4500.
The driver is installed but I can't seem to get the catalyst center to work. I've installed the 9.7 driver and everything seems to go well with the installation, it even says, installation completed, but the catalyst center isn't anywhere to be found. When I go to the folder ..programfiles/ati technologies the folder is just empty. my laptop says the ati install manager is installed but the catalyst control center not. I had the same problem when I was running the windows 7 rc.
I've tried to install the ccc from the extraction folder on c:/ati but still same problem.
Can anybody tell me what's wrong?
Thx
Dani

Dan
did you check the 32 bit program files to see if the installer may have been 32 bit?


Ken
My System SpecsSystem Spec
14 Aug 2009   #3

windows 7
 
 

yes I did, the ATI folder and the ATI technologies folder are both located in the 64bit folder..

the ati folder contains a folder called CIM and the ati technologies folder is empty..
My System SpecsSystem Spec
.


14 Aug 2009   #4

Windows 7
 
 

I am having the same problem as danitaro with my Toshiba L500. I really wish somebody could help us.
My System SpecsSystem Spec
14 Aug 2009   #5

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by danitaro View Post
I've noticed that I'm not the only one having this problem, but nobody really gave a solution or a cause.. thats why I tought a new topic was needed..

hi everybody
I have a little problem, I'm running windows 7 rtm 7600 (64bit) on my hp pavilion with an ati hd4500.
The driver is installed but I can't seem to get the catalyst center to work. I've installed the 9.7 driver and everything seems to go well with the installation, it even says, installation completed, but the catalyst center isn't anywhere to be found. When I go to the folder ..programfiles/ati technologies the folder is just empty. my laptop says the ati install manager is installed but the catalyst control center not. I had the same problem when I was running the windows 7 rc.
I've tried to install the ccc from the extraction folder on c:/ati but still same problem.
Can anybody tell me what's wrong?
Thx
Dani
Hi,

Could it be you downloaded the wrong package?

You can download the complete driver package with Catalyst integrated,

and you can download driver and suite separately.

By the way, I didn't see a HD4500 anywhere, only HD4550.

Greetz

Name:  ati.PNG
Views: 429
Size:  50.8 KB


My System SpecsSystem Spec
15 Aug 2009   #6

windows 7
 
 

Quote   Quote: Originally Posted by squonksc View Post
Hi,

Could it be you downloaded the wrong package?

You can download the complete driver package with Catalyst integrated,

and you can download driver and suite separately.

By the way, I didn't see a HD4500 anywhere, only HD4550.

Greetz

Attachment 23089

yeah sorry it's HD4550, nope not the wrong package, I've tried all 3 of them.; with no succes! And the worst of all! I just tried with the 9.8 catalyst that was just released and I'm having the same problem! It's really getting on my nerves!
My System SpecsSystem Spec
16 Aug 2009   #7

Windows 7
 
 

I manged to solve this problem finally with the latest mobility modder. Go here: Mobility Modder - DriverHeaven.net download latest release of Mobility Modder, that is 1.2.1.0, and follow the instructions below on the site.

1. With win 7 you have to disable the UAC (put it in its lower state).
2. Then download the latest drivers for desktop Radeon 4k series (I downloaded for 9.8 for 4800).
3. Extract them and after that finish with the installation
4. Install and use Mobility Modder to modify the drivers in the C:ATI/SUPPORT/
5. after that go to the C:ATI/SUPPORT/ and start the setup.

If you'll follow the instructions you'll 100% manage to solve your problem.
My System SpecsSystem Spec
18 Aug 2009   #8

WINDOWS 7 !
 
 

Same problemmmmmmmmmm !!!!!!!!!!!!!
My System SpecsSystem Spec
17 Sep 2009   #9

vista 64
 
 

thank you i just registered to this forum to say thank you for the modder link wow i had not been able to have the catalyst since i got my computer 6 months ago
My System SpecsSystem Spec
12 Oct 2009   #10

Windows 7 RTM
 
 

Quote   Quote: Originally Posted by jantex View Post
I manged to solve this problem finally with the latest mobility modder. Go here: Mobility Modder - DriverHeaven.net download latest release of Mobility Modder, that is 1.2.1.0, and follow the instructions below on the site.

1. With win 7 you have to disable the UAC (put it in its lower state).
2. Then download the latest drivers for desktop Radeon 4k series (I downloaded for 9.8 for 4800).
3. Extract them and after that finish with the installation
4. Install and use Mobility Modder to modify the drivers in the C:ATI/SUPPORT/
5. after that go to the C:ATI/SUPPORT/ and start the setup.

If you'll follow the instructions you'll 100% manage to solve your problem.
I registered just to tell everyone that Mobility Modder is genius. I couldnt get CCC to install in Windows 7 with ATI 9.9 drivers. I ran the Mobility Modder, then installed, and a new option was there, CCC! Installed and runs great, thank you so much!!!
My System SpecsSystem Spec
Reply

 Ati ccc, empty folder after install




Thread Tools



Similar help and support threads for2: Ati ccc, empty folder after install
Thread Forum
Solved How to indicate a folder or its sub-folders are empty General Discussion
The manage add-ons folder is empty Browsers & Mail
Properties show data in folder but shows folder is empty. Music, Pictures & Video
Windows 7 Startup Folder Empty (visible, but empty) General Discussion
Empty Folder that has size to it General Discussion
My Music why is folder empty? Music, Pictures & Video
Users folder empty?! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33