Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem about geforce 8400gt devices for win7 64bit

16 Jan 2012   #1

Windows 7 Ultimate x64
 
 
Problem about geforce 8400gt devices for win7 64bit

Lately i upgraded my sony vaio vgn-fz38m into Windows 7 and everything started going wrong.I lost my devices for geforce 8400gt.I downloaded one from:

Quote   Quote: Originally Posted by Nukeldo View Post
I have a Vaio All in One VCG-LT15E that I just upgraded to Win 7 Pro x64 from Vista x32 using the student website. I also have the Geforce 8400M GT and had issues for a while. None of the NVIDIA website drivers will work ... ended up using the driver and modified .inf from:


http://forums.laptopvideo2go.com/topic/24926-v19062-windows-7vista-64bit-nvidia/

I know it's a 190 series and not the "mobile" 180 series but after many tries....it worked like a charm. Just make sure you copy and replace the modified .inf ..... that's the secret to get around Sony's lack of Windows 7 support for existing models.

Now...I have the same issues with you as far as my Mass Media Controller (Smart Card Reader)....still working on that one.

I'm also not too happy about the drivers I'm using for my VCCG-6 Webcam...wish I could find a better one.

Good Luck!
My Windows 7 cannot find the geforce 8400gt now.The devices cannot be used because I don't know how to copy and replace the modified .inf as the post writer did.can you tell me how to do this?where's the modified .inf?what should i do before replace it?

My System SpecsSystem Spec
.

16 Jan 2012   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

This is your driver here:

NVIDIA DRIVERS 285.62 WHQL

What happens when you try to install the driver?
My System SpecsSystem Spec
16 Jan 2012   #3
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Lemur View Post
This is your driver here:

NVIDIA DRIVERS 285.62 WHQL

What happens when you try to install the driver?
It fails to install, just like the one you linked to will. reason being is that it isn't a 8400 GT but a 8400m GT, the laptop version of it. As a result the desktop driver version won't install on it without being modded. That and Sony is rather anal about allowing any driver other than one from them to be installed, regardless of whether the device(s) are still receiving support from the hardware manufacturer or not.

With that said Tacotacos try using the latest Nvidia driver from LaptopVideo2Go,

Drivers | drivers for mobile cards and laptops | laptopvideo2go.com

instead of that ancient 190.xx version. It should already have the modded INF in it as well.
My System SpecsSystem Spec
.


16 Jan 2012   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Stormy - so even though the url is "notebook-Windows 7-winvista-64bit-285.62-whql-driver", and I select "m", it's not the notebook driver?

**EDIT** Okay, so it's a sony issue ...
My System SpecsSystem Spec
16 Jan 2012   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

Sorry didn't click or mouse over the link and see you had linked to the Verde/notebook version. And yes it is a Sony "issue". Toshiba is another that won't allow hardware manufacturers drivers to be installed, and they have to be modded the same as for Sony.
My System SpecsSystem Spec
19 Jan 2012   #6

Windows 7 Ultimate x64
 
 

well.another problem just came,even worse,my Windows 7 cannot find my video card
every time when i installed it,it always told me that the nvidia 8400m gt cannot be found.
My System SpecsSystem Spec
19 Jan 2012   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Quote   Quote: Originally Posted by Lemur View Post
This is your driver here:

NVIDIA DRIVERS 285.62 WHQL

What happens when you try to install the driver?
It fails to install, just like the one you linked to will. reason being is that it isn't a 8400 GT but a 8400m GT, the laptop version of it. As a result the desktop driver version won't install on it without being modded. That and Sony is rather anal about allowing any driver other than one from them to be installed, regardless of whether the device(s) are still receiving support from the hardware manufacturer or not.

With that said Tacotacos try using the latest Nvidia driver from LaptopVideo2Go,

Drivers | drivers for mobile cards and laptops | laptopvideo2go.com

instead of that ancient 190.xx version. It should already have the modded INF in it as well.
thanks for your answeringbut can u tell me what to fill in the Search terms?
My System SpecsSystem Spec
Reply

 Problem about geforce 8400gt devices for win7 64bit




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33