Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display problem after installing windows 7


19 Jan 2012   #1

Windows vista 32bit
 
 
Display problem after installing windows 7

Hi ,
I recently installed windows 7 64 bit to my Sony vaio model vgnsz 430n was before vista 32 bit ,installation was fine but my screen shrink-ed ,

1)Display is smaller than before ( blank from sides ) cant make it full screen.

i try to adjust the display but the max i see is 1024 x68.

2)Mouse is not working , i cant slide the page up n down from touch pad , have to hold n drag from the side bar.

3)Skype Video & mic not working .

Im not very good on computer so please try to help with the video if possible .

Please help on this matter .
Thanks a ton .

My System SpecsSystem Spec
.

20 Jan 2012   #2

Windows 7 Professional 64 bit
 
 

Hi, have a look at this thread, see if it helps.

Sony VAIO vgn-sz430n drivers


I would say you need to head to Sony's website and download the relevant drivers.


Paul
My System SpecsSystem Spec
20 Jan 2012   #3

Windows vista 32bit
 
 

Thanks Paul i am gonna try this .


Quote   Quote: Originally Posted by paulpicks21 View Post
Hi, have a look at this thread, see if it helps.

Sony VAIO vgn-sz430n drivers


I would say you need to head to Sony's website and download the relevant drivers.


Paul
My System SpecsSystem Spec
.


20 Jan 2012   #4

Windows vista 32bit
 
 
No luck

I tried to find drivers for the display problem but couldn't find ,can some one please post a link so i can just copy n paste that .
Thanks.
My System SpecsSystem Spec
20 Jan 2012   #5

Windows 7 Professional 64 bit
 
 

I will have a look when I get home.
My System SpecsSystem Spec
20 Jan 2012   #6

Windows vista 32bit
 
 

Thanks Paul

Appreciate help ...

Quote   Quote: Originally Posted by paulpicks21 View Post
I will have a look when I get home.
My System SpecsSystem Spec
20 Jan 2012   #7

Windows 7 Professional 64 bit
 
 

Really need to know the exact model number, I typed in vgn-sz here but it bought up loads of laptops -

Support for Sony product | Technical Support
My System SpecsSystem Spec
20 Jan 2012   #8

Windows 7 Ultimate SP1 64-Bit
 
 

Sony eSupport - VGN-SZ430N/B - Support

Expand the video category and choose from there.
My System SpecsSystem Spec
20 Jan 2012   #9

Windows 7 Ultimate SP1 64-Bit
 
 

Quote   Quote: Originally Posted by paulpicks21 View Post
Really need to know the exact model number, I typed in vgn-sz here but it bought up loads of laptops -

Support for Sony product | Technical Support
The model number is VGN SZ430N, and not vgnsz 430n. Slightly pedantic I know, but it flags up what appears to be the correct link.
My System SpecsSystem Spec
20 Jan 2012   #10

Windows vista 32bit
 
 

Its sony vaio vgnsz430n



Thanks

Quote   Quote: Originally Posted by paulpicks21 View Post
Really need to know the exact model number, I typed in vgn-sz here but it bought up loads of laptops -

Support for Sony product | Technical Support
My System SpecsSystem Spec
Reply

 Display problem after installing windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33