Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus gtx 560 not performing what i expected?

31 Jan 2012   #11
smarteyeball

 
 

Quote   Quote: Originally Posted by DaCheese View Post
If the dvi cable doesnt help then it looks like im going to need to save up for a new processor
A DVI cable will have ZERO impact on frame rate.

Quote   Quote: Originally Posted by DaCheese View Post

I also think I might be using molex to 2 6pin connector however im not 100% sure since the store put in the card for me and when I received my box back, the cable was not there so im just assuming they are using this connector.
Neither does this.

Quote   Quote: Originally Posted by DaCheese View Post
i found that if i set my process priority to high in bf3 my fps increases by about 10 fps which is ok.
How many processes / background apps do you have running in the background? (shown in TaskManager) One or more may be un-needed and 'hogging' the CPU.



A few other things to try:

► Use the nvidia control panel to adjust quality settings for each game:

3D settings>Manage 3D settings>Program Settings

And adjust settings like Ambient Occlusion (affects games like BF3 which use AO), Texture Filtering Quality, and Enable Triple Buffering

In the game video options disable AO/SSAO

► Uninstall the video drivers again.

When you re-install them, select a custom install and only install the Video driver and PhysX.

Don't install the updater and 3D vision controller. The HD Audio is optional.

And importantly, there is a check box to 'Reset to Factory Defaults' during the installation. Ideally, any remnant settings from your previous card will be wiped.

► Optional:

Use Driversweeper in safe mode to clean Nvidia drivers. Uninstall drivers via add/remove programs, boot into safe mode, clean, reboot normally and then use the custom driver installation option.

► Cull/close any unnecessary apps in the system tray and/or within task manager prior to gaming.


My System SpecsSystem Spec
.
01 Feb 2012   #12
Dean0351

Windows 7 ultimate x64
 
 

I don't think it's the card, I have a GTX 560 2GB and have solid 60 fps in SkyRim ( not sure if SkyRim or BF is more graphics demanding ) but that's with
I7 2700k @ 4.6
Intel 320 series 120 GB SSD
8 GB G.Skills ram @ 1866
Asus Maximus IV Gene-Z
Thermaltake Toughpower XT 675W
My System SpecsSystem Spec
Reply

 Asus gtx 560 not performing what i expected?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Performing Maintenance Help
So, my computer is around 3 years old, I've always took good care of it, but recently, it suddenly became significantly slower, it is not noticeable when surfing the net or writing up essays with word/powerpoint, but there is a significant FPS decrease when playing games, assassins creed and mass...
Performance & Maintenance
Under performing RAM
Okay so I have another post going in graphics, this might be related it might not be. I ran a PerformanceTest 8.0 and the Memory Mark is really low. 16GB Corsair XMS3 DDR 3 Bench mark test sets it at 1106 which is equal to 4GB of Kingston PC2-6400 RAM. Yeah thats pretty bad. Not sure whats...
Hardware & Devices
Hard Drive performing slower than expected
Hello I have a WDC WD500AAKX-001CA0 Hard Drive in my computer but it is performing slower than I expected. Sometimes when doing little multitasking the computer locks up for a few seconds or a program does not respond. Also last night I was watching a movie and suddenly the hard drive begun to...
Hardware & Devices
MSE not performing as expected
I have been using MSE for over a year and find it to be quite effective. Lately, however, the automatic updates and scheduled scans seem to have been disabled - I now have to do manual process for both - it isn't a big deal but I kind of like the automatic nature of these processes. I have...
System Security
UAC not functioning as expected
My apologies if this is not the correct forum for this question/issue. We have several Windows 7 professional systems. Most of them function as expected, however we have a few that do not. Case in point: We have two windows 7 pro 32bit systems that have the same identical setups, same...
System Security
New PC is not performing as it should....
Hi there everyone I was recently (just before Xmas) treated to a new PC (See specs below). It runs well, I can load, play and do everything at a local level. But when trying to do anything on the net it won't have it. At first I thought it was a firewall type issue as I tried installing and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App