Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AMD Catalyst 12.4 and Monitor Signal Cut out

06 Feb 2012   #1
rkaczano

32 Home Premium
 
 
AMD Catalyst 12.4 and Monitor Signal Cut out

I just upgraded my AMD catalyst software to 12.4 on my HTPC.

Been noticing that when I am viewing via my Sharp 19"LED TV I get signal cut out after about 20 minutes. I notice this when my screen save comes on in WMC. It eventually craps out and I get "no signal" messages on my screen. It comes back if I simply click on the mouse.

This never used to happen before. I could leave the HTPC on over night and simply turn the TV monitor off. When I would turn the monitor on in the morning, the Desktop would be visible.

Are there new settings in 12.4 that could be causing signal cut out (i.e. like an energy saver option)?

Thanks


My System SpecsSystem Spec
.
07 Feb 2012   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Catalyst 12.4? That some leaked alpha or beta? 12.4 won't be out until some time in April. Maybe try using the current 12.1 official instead.
My System SpecsSystem Spec
07 Feb 2012   #3
rkaczano

32 Home Premium
 
 

Sorry I meant 12.1.
My System SpecsSystem Spec
.

07 Feb 2012   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Disable the screen saver maybe, seeing as that is what seems to be causing the problem. You don't say whether the screen saver was active before 12.1, but if it wasn't it is possible that it got enabled somehow.
My System SpecsSystem Spec
07 Feb 2012   #5
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

You might try the 12.1a preview?

Just yesterday I finally got my dual-DVI HD5770 working in a rebuilt machine, and the initial 12.1 drivers that were installed gave me BSOD every 5 minutes. Could not operate the system to do anything.

I finally had to uninstall all ATI software, reverting to vanilla generic MS video support, in order to research the problem.

Found that 12.1 was extremely unstable for some, and that 12.1a solved the BSOD problem. Certainly couldn't hurt for me to try it... as 12.1 was unusable. In addition to downloading 12.1a from the AMD site I even downloaded the 11.9 back-level driver, in case 12.1a didn't solve my problem.

Anyway... it was like a TOTAL MIRACLE!!! Whatever was wrong with 12.1, it certainly has seemingly been fixed in 12.1a. Absolute rock-solid stability in my new machine with new HD5770 and dual-DVI 1920x1200 LCD monitors.

So you might give that a try, and see if it helps out in your situation.
My System SpecsSystem Spec
Reply

 AMD Catalyst 12.4 and Monitor Signal Cut out




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
I have a second monitor, but no signal.
I have a second monitor plugged into my computer. I'm using the first one just fine, but my scond one isn't detecting anything at all. I should note that I use this:...
Graphic Cards
Monitor signal keeps going out.
My setup is currently a 1280x1024-1920x1080-1920x1080, the small monitor is an acer and the two big ones are both asus. So recently i have had the problem that the monitor on the far right keeps losing signal, it turns black for a few seconds, then it comes back on and the HDMI source logo thing...
Graphic Cards
no signal on monitor
when I switch on the computer, on the monitor, I just see the start window and green dots running, then the monitor screen went black and say 'no signal', I can't even switch off the computer unless holding the switch button for a while. How to fix this problem?
Graphic Cards
Monitor not getting signal.
Alright so it worked when I left to go pay a bill. Come back and it has no signal. I tried the PC on my TV to see if it worked and it does no problem, so I know the PC is not at fault. Tried a DVI cable and a VGA. Tried restarting and powering off everything.
Hardware & Devices
no signal with catalyst drivers on hd tv (radeon hd 5700)
hi... I did use a crt up untill today, an iiyama vision master pro but i decided to switch to using my hd tv instead since it's bigger. so i turn it on and get no signal. No problem i thought, booted in safe mode, removed the ati driver and rebooted.... booted fine and the system driver allowed me...
Graphic Cards
Second monitor won't get a signal
ive been trying to set up dual monitors vid primary monitor with a DVI cabel and secondery monitor with a VGA cabel but the second monitor won't get a signal and the computer wont find it.. Im using windows 7 x64 ultimate ATI radeon HD 4550 i runned dual monitors before when i had windows...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App