Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI SurroundView not working for third Monitor


14 Feb 2012   #1

Windows 7 ultimate 32 bit Dell Optiplex 320
 
 
ATI SurroundView not working for third Monitor

Hi I am trying to hook up a third monitor on my Optiplex 330 (ATI Radeon Xpress 200) Running Windows 7

I have a Video Card ATI Radeon 300 with dual monitor output that works great. I need the third monitor output for work reasons. According to online forms all i have to to is turn on SurroundView in my bios. Dell fixed this by automatically turning it on when the third monitor was detected. (Changed to do not enable SurroundView if no monitor is pluged on onboard video port.)

Drivers and Downloads | Dell [Australia]

There is even a link below with dells instructions.
Dells instructions
Documentation


So my question is how come it is not working I have gone into the bios and changed the video settings so that the onboard video card is the primary still no luck

Please advise this is supposed to work

My System SpecsSystem Spec
.

12 Sep 2013   #2

Windows Vista 64 Bit
 
 

Ok, so this is old, but I figured I would make a premptive post. I recently reinstalled my OS due to issues. Apparently the newer versions of CCC are amazingly crappy for SurroundView. I just wasted 4+ hours installing, blue screening, uninstalling in safe mode/disabling surround view, reinstalling in a different order, etc. The reason I was killing myself is because when I installed six months ago (a previous release of CCC), I was able to get it to work after following a very absurd order of removing the discrete 6870 card, installing CCC for the 4200 card, reinserting the 6870 card, then installing the what was at the time the current version. Well, now with the new version it's just all to crap and you either get a blue screen, or CCC telling you no video card is installed. Or you get an installation with warnings. Anyway, there are all kinds of permutations of the same amazingly frustrating garbage. At long last, I downloaded a previous version of CCC which I remember having worked before. I am now back at 11.2. I know, old, but guess what... IT WORKS!!! After following the proper ati removal steps on overclock . net, I went to BIOS and enabled Surround View. I then restarted, installed CCC V 11.2 and it worked with no problem whatsoever. Now I am back to my normal 3 monitor setup. Now someday I will just buy a stupid mini display port to DVI active adapter for $100 and disable my IGFX, but for today... I'm happy.
My System SpecsSystem Spec
Reply

 ATI SurroundView not working for third Monitor




Thread Tools



Similar help and support threads for2: ATI SurroundView not working for third Monitor
Thread Forum
Solved 2nd Monitor Not Working Hardware & Devices
DUAL MONITOR PROBLEM- second monitor not working! Graphic Cards
3rd Monitor Not working??? Hardware & Devices
BSOD when SurroundView is enabled BSOD Help and Support
Monitor and Win + P not working Hardware & Devices
Dual Monitor Problem - Only 1 monitor working Graphic Cards
ATI SurroundView + Asus Motherboard + BIOS question Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33