Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin

16 Feb 2012   #1
myvideos

windows 7
 
 
cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin

Manufactured by: SONY
Laptop Model: VGN-SZ3XWP/C
Graphics :NVIDIA GEFORCE GO 7400

Problem :cannot switch from stamina to speed mode no light indicator and nvidiageforce7400 don't work(Pics Attached)

Details :
I am having problem with my sony vio sz3xwp/c where when ever i try to switch from stemina to speed mode the light indicator for speed mode dosnt switch on also the nvidiagforce7400 card donot work as i cant see it even in the display adapters ,i was using windows xp professional ist and was having same problem and now i am using windows 7 Ultimate 32 Bit Hardware diagonostic tells video1 and video 2 have no problems but windows cannot deduct NVidia GForce 7400 Card on my Computer no matter i restart computer on stemina Mode or Speed Mode nothing change can any one tell me please where the problem might be help will be much appreciated thanx
Things Already tried :
Installing drivers from sony websites and installing original driver from Nvidia website , the error i recieve while installing driver is "The Nvidia setup programme could not locate any drivers compatible with your current hardware setup will now exit " a pic also attached showing problem
My mood : Totally
HELP NEEDED AS URGENT AS POSSIBLE PLZZZZZZZZZZ




Attached Thumbnails
cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin-problem.jpg   cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin-photo.jpg  
My System SpecsSystem Spec
.
18 Feb 2012   #2
Terronium 12

Windows 10 Technical Preview - x64
 
 

I'm going to spitball a few suggestions:

1. Are you using the 32-bit or 64-bit version of W7?
2. Have you updated the system drivers?
3. Have you tried running Windows Update? There might be a compatibility update that you don't have.
My System SpecsSystem Spec
21 Feb 2012   #3
myvideos

windows 7
 
 

i am using windows 7 32 bit and got all updates installed,pdated sysyte, drivers but still its not working
My System SpecsSystem Spec
.

Reply

 cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cantswitchfrm stamnatospeedmode nvidiacard nt detctd no lght switchin
Manufactured by: SONY :cry: Laptop Model: VGN-SZ3XWP/C Graphics :NVIDIA GEFORCE GO 7400 Problem :cannot switch from stamina to speed mode no light indicator and nvidiageforce7400 don't work(Pics Attached) Details : I am having problem with my sony vio sz3xwp/c where when ever i try to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App