Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Display driver stopped responding and recovered" error

21 Feb 2012   #11
1Bowtie

Windows 7 Home Premium 64 bit
 
 

That # driver you are useing, what is it for cause i never saw that one. A new one came out this morning 295.73 whql for desktop comp's. You can manually dll it by putting your OS, 500 series card, language.


My System SpecsSystem Spec
.
22 Feb 2012   #12
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

The prime95 and Seatools tests all look good.

Let us know the memtest86+ results.
My System SpecsSystem Spec
22 Feb 2012   #13
myzrael

Windows 7 Ultimate x64
 
 

Bow, Dave,

285.62-desktop-win7-winvista-64bit-english-whql - those were the previous last released drivers I was using ( and still using ).

The one below:
GeForce R295 Driver




Version:

295.73 WHQL

Release Date:

2012.02.21

Operating System:

Windows Vista 64-bit, Windows 7 64-bit

Language:

English (U.S.)

File Size:

157 MB


I plan to try it tonight after I get home. Also I plan to try to switch the video card to the other PCI-E (2.0) slot on the mainboard. Just for test.(I am not sure if it matters but any way It can be something connected with this slot). After that I will run the memtest86+ for the night and I will let you know about the results in the morning.

Thank you a lot for your help and dedication to help me.

Best regards
Rado
My System SpecsSystem Spec
.

22 Feb 2012   #14
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Good plan, let us know the results.
My System SpecsSystem Spec
22 Feb 2012   #15
myzrael

Windows 7 Ultimate x64
 
 

So I have installed the nvidia desktop 295.73 WHQL driver and it didn't change a lot. This time I tested for the error in World of Warcraft game and I got such an error. As far as I get it this means that the drivers in this case are irrelevant. I will not post a picture but it was the same thing - black screen ( refreshing ) and the sys. notification down in the right corner of the screen. As you probably know WoW game does not require very good graphic card and still with this card it should not be a problem. I will start now the Memtest for the next 10 hours. So I will post the test results in the morning.


Write to you later

Best regards
Rado
My System SpecsSystem Spec
22 Feb 2012   #16
vladi

Windows 7 Ultimate x64
 
 

I have the same thing on my x64 partition. On my other system partition with x32 Windows 7 this problem has yet to occur.

From what I read on nvidia forums you might want to downclock your core clock to 772.

I haven't tried it since mine crashes only like once a week which doesn't bother me that much, it's frustrating don't get me wrong especially if you get it couple of time in a row.

You can always try to write to Nvidia.
My System SpecsSystem Spec
22 Feb 2012   #17
myzrael

Windows 7 Ultimate x64
 
 

Vladi,

I will try this last test - memtest86+ . If it indicates that everything is o.k. it means for me that the video card ain't good or some combination between the OS , video card and video card's drivers is wrong. For me this will mean that I will change the video may be with gtx580 without any clock ( which I don't want to do because is quite much more expensive for me ) or I will change the OS with 32bit or I will orient to Linux ( after I take my exams at the university, because I am running late with the programs concerning my study. I don't want to install them yet , because of the problem ) .

See you guys tomorrow I am starting the test.

EDIT: Here is a picture of the Memtest86+ :


Tell me please is everything o.k. ?
P.S. I don't think I will be able to run those test again , because they take too much time.
And what do you propose I should do as a next test or change the video again ?

Thanks for the help.

Have a nice evening.
My System SpecsSystem Spec
23 Feb 2012   #18
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

The tests on your other components have passed, your first graphics card was failing and giving errors, the second one was a little better. Changing the drivers didn't help.

Return the graphics card and get a different brand.
Getting two bad graphics cards is not impossible but, rare.
There may be 'issues' with that brand or with the model, try a different brand if that doesn't work then try a different model.
My System SpecsSystem Spec
23 Feb 2012   #19
myzrael

Windows 7 Ultimate x64
 
 

Dave,bow and everybody else

Thank you a lot for your help and support. I am filled with happiness that such people as you exist.

What I did is that : I gave back the video card ( Palit GTX570 Sonic platinium 1280mb ) to the distributor I bought it from. They will check it and (I hope) probably will give me another one or I will have the chance to chose new one. Te other option for a video card for this money and different brand is this one : ASUS EAH6970 /DCII/2DI4S/2GD5 . Could you please be as helpful as you were for one last time it ( I hope ) in this thread and tell whether this is a good choice or it isn't?
And if you can say will it fit my configuration ( Asrock extreme4 gen3 , intel core i7 2600, seasonic 850W bronze)?
I kinda need the answer till tomorrow midday.

Thank you guys again.

Have a nice evening.

Best regards
Rado
My System SpecsSystem Spec
24 Feb 2012   #20
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

You're welcome.

I think that is worth trying, the Palit cards seemed to be causing issues with your system.

Let us know if this graphics card is running stable for you.
My System SpecsSystem Spec
Reply

 "Display driver stopped responding and recovered" error




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Display driver has stopped responding and has recovered"
I get that loads of times with an accompanying mini freeze which lasts anywhere from 2-4 seconds whenever I attempt to play Final Fantasy XIV. After multiple attempts at trying to fix these problems, I got to the conclusion that it may vary just a tiny bit according to driver version(for me at...
Graphic Cards
Error message Display driver AMD stopped responding and has recovered
Hi wondering if anyone has had problems with this message before . Ill give as much info as I can . Using windows 7 professional . It only happens when I use internet explorer or mozilla online . I can watch video off line with realplayer etc no problem .The laptop pauses for a few seconds then...
Graphic Cards
"Display driver nvlddmkm stopped responding" only when watching video
Hello, I'm getting the message "Display driver nvlddmkm stopped responding and has successfully recovered." when watching video files or online video streams. I'm sure this is not linked to temperatures or high usage, as I can run FSX with maximum settings for hours at a time without anything...
BSOD Help and Support
Laptop "display driver stopped responding and has recovered" errors
I've been having problems with artifacts (sprinkled dots and rainbow-ish shapes) popping up on my screen whenever I put my laptop to any more demanding use, like games, videos, hi-res images, etc. This leads to the system hanging up, repeated "Driver stopped responding and recovered errors", and...
Graphic Cards
"Display Driver Has Stopped Responding And Has Recovered."
Hello, I've been having a persistent issue whenever I would play The Sims 3: After a variation between 5-30 minutes of game play, the game would freeze, black-out and then resume its normal procedures, flash black again then normal, and it will continue that pattern until a blue screen shows up...
Drivers
The nightmare called : "Display driver XYZ stopped responding"
E5200 @ 2.5GHz Gigabyte GA-73PVM-S2H Corsair 2 x 2GB DDR2 800MHz 600W PSU which supplies 36A combined on 2 x 12V rails GeForce GTS 250 1GB (DK version) Win 7 64bit Ultimate Bios settings default, nothing OCed. When Im in windows browsing internet or listening to the music everything is...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App