Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CCC.exe won't work, win 7 64bit


24 Feb 2012   #1
philipt

Windows 7 Home Premium 64 bit
 
 
CCC.exe won't work, win 7 64bit

Hi,

Last time I was experiencing BSODs and ePeen suggested that I should uninstall my graphics driver and re-install them again. Well after I've re-installed them my CCC.exe won't work at all. Each time I double clicked it, my cursor loads something and then nothing happens. I've tried opening it through many ways and it doesn't work.
for reports I've uploaded about the install errors check here:
http://www.sevenforums.com/crashes-d...een-games.html

I've tried using Atiman, drive sweeper, etc. but that CCC.exe won't work at all. The real problem is that my graphic card performance has been reduced very drastically to the point that I lag on almost every games, videos, etc.

This never happened before I uninstalled my graphic driver.

Thanks for you help,
Philip


My System SpecsSystem Spec
.

24 Feb 2012   #2
panais

Windows 7 Ultimate 64bit SP1
 
 

Hi.

Did you tried this method using the exact these steps?


Download and install the new version of Driver Sweeper.


Download the most recent software\driver for your ati
AMD Graphics Drivers & Software

Uninstall ati software\driver,restart in safe mode,run driver sweeper,choose only AMD-Display and clean,restart in normal mode.


Install the new ati software\driver,restart.


Update
DirectX if needed.
My System SpecsSystem Spec
24 Feb 2012   #3
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Normally and all ways recommended; you must first uninstall all said drivers and software before installing new driver and software, which all ways involves a reboot in both incidents.
My System SpecsSystem Spec
.


24 Feb 2012   #4
ePeen

Windows 7 Ultimate x64
 
 

Hello again, Philip! I'm very sorry hear you're having said issues

I've had the same issue as you before unforunately and it required a clean install of Windows 7, but let's try and get you squared off without doing so! Please follow the suggestion panais has listed.

Just a question to you, are you sure you're installing the LATEST drivers and not HOTFIX drivers? The latest drivers are currently 12.1 (1/25/2012).
My System SpecsSystem Spec
24 Feb 2012   #5
philipt

Windows 7 Home Premium 64 bit
 
 

@ePeen: what do you mean by HOTFIX drivers? I installed the mobility version of the ati drivers: "12-1_mobility_vista_win7_64_dd_ccc_ocl.exe" from the link: ATI Catalyst
When I use the amd driver auto detect it downloads the: "12-1_vista_win7_64_dd_ccc.exe" which for some reason does not contain the graphic driver and the CCC after it finishes the install.
@panais: "Uninstall ati software\driver,restart in safe mode,run driver sweeper,choose only AMD-Display and clean,restart in normal mode."

that's what I did, but what do you mean by choose only AMD-display? Basically what I did was run the program, check the amd box, and press run, then after that, clean. After it finishes I check the amd box again and analyze to see if there's any leftoves. Yes it is all done in safe mode and done after I uninstalled everything amd/ati related in normal mode.

and i did try downloading the latest DirectX and it says that I already have the latest version (u can check my version from the dxdiag.txt).

I've included an attachment showing the result of the amd-auto detect when its run and it also shows that i already have the latest driver...

I've also included a screenshot of what i get when I'm trying to download the driver, as you can see from the second Mozilla Firefox tab, my video card is AMD Radeon HD 6750M, which when I input that into the amd website it links me to that page, and when I download and run that software, it downloads the mobility software.. so i guess I've downloaded the correct driver, yes?
Now the only problem here is that I can't get CCC.exe to work and it does not appear in my control panel..

I've tried all the steps u have mentioned and it still doesn't work.


Attached Thumbnails
-download-page.png  
Attached Images
  
My System SpecsSystem Spec
24 Feb 2012   #6
philipt

Windows 7 Home Premium 64 bit
 
 

OMG ok this WORKS!:
[SOLVED] catalyst control center wont start? - Rage3D Discussion Area
basically u just need to delete the public key tokens that relates to ATI and re-run the CCC.exe!

Thanks for your effort guys!
and to any1 who is facing the same problem as me, open that link and go the very bottom post.
My System SpecsSystem Spec
24 Feb 2012   #7
ePeen

Windows 7 Ultimate x64
 
 

Oh, wow! I was going to actually recommend that at one point after some Googling to try and assist you further, but I'm very glad you've solved your issue
My System SpecsSystem Spec
Reply

 CCC.exe won't work, win 7 64bit




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App