Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 ultimate - HDMI problem, please help

01 Mar 2012   #1
ahols91

Windows 7 ultimate 64 bit
 
 
Windows 7 ultimate - HDMI problem, please help

Hey.

I just wen't from Windows XP to Windows 7 ultimate 64 bit. I installed everything as I should, drivers etc. But when I was plugging the HDMI cable to the graphic card, which is ATI Radeon HD 5770, the screen was turning into only showing only the background picture with no meny, icons, mouse or whatever..

I installed the latest Realtek sound card driver, latest graphic driver and everything.. When I unplug the HDMI cable from the graphic card, everything goes back to normal, but with no sound of course, since I use the HDMI cable to my receiver and surround speakers.. Everything worked fine with XP, but not with Windows 7... bah..

I would really appriciate help here, since I've used two days trying to solve this problem myself and googling it...


My System SpecsSystem Spec
.
01 Mar 2012   #2
ahols91

Windows 7 ultimate 64 bit
 
 

bump
My System SpecsSystem Spec
01 Mar 2012   #3
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I am not the right one to ask about this issue, but I am somewhat confused. You say when you plug the HDMI cable in the mouse and icons go away but when you unplug it, everything is back to normal. This implies to me that you have another cable plugged into the monitor from the graphics card. If that is the case, It may be that you are confusing your graphics card and/or monitor. What I do, is unplug everything, turn the monitor on and go to the menu and set it for HDMI input. Plug the HDMI cable in and unplug any other connecting cable from the Graphics card and the monitor. Start the computer and it should work, assuming there is nothing wrong with the GPU. Also, did you download the drivers from AMD's site? You will usually find the most updated drivers there.
My System SpecsSystem Spec
.

02 Mar 2012   #4
Frtz

Windows 7 Home Premium x64
 
 

Did you install Windows 7 over XP?
No self-respecting geek would ever do that.
They save all data, wipe out old OS, then fresh install.
My System SpecsSystem Spec
02 Mar 2012   #5
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I'm confused here too, but it sounds like you are using different cables for video and audio.

Make sure your default sound is set to HDMI:
  • Right Click on the speaker icon in the lower right of the screen.
  • Click on "Sounds".
  • In the "Playback" tab make sure your default device is set to HDMI.

Windows 7 ultimate - HDMI problem, please help-sound-screenprint-01.png

If this doesn't enable sound, post back.
You may have to check Device Manager to make sure your audio devices and drivers are installed and working properly.


My System SpecsSystem Spec
Reply

 Windows 7 ultimate - HDMI problem, please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Problem with Windows 7 ultimate
Hello to everyone .I am a new user .First of all i wish you Merry Christmas and a Happy new Year !!! Now the problem is that my Pc does not restart and when i open microsoft office 2010 after a short time it shows blue screen and restarts .I dont now what to do please help me .Thank you very much...
General Discussion
Windows 7 ultimate 64 bit Aero problem
I have an LG R45 notebook with 256 MB sis mirage 3 graphic card, 250 GB hard disk, 2 GB RAM. The problem is its not supporting the aero effects. I have tried all types of solutions like the registry hack, aero enabler,... but none worked. Please help!
General Discussion
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
Windows 7 64 bit HDMI Audio Problem
I have just built an i5 rig and can't get the audio to work over the HDMI, I have seen many posts but none of the solutions seem to work for me. I have: 1) Realtek ALC888 onboard audio - R240 drivers. 2) A 9600GT with DVI to HDMI adapter - 195.62 drivers. (Tried the 181 drivers as well)...
Sound & Audio
Windows 7 64x ultimate boot problem
Hi guys .. so I guess this is like the 301031 thread for this kind of problem but here goes nothing .. when i got my pc (notebook) i had a boot problem just when its about to load the windows screen the logo doesn't show up and switches to a screen "loading windows files" after that it transfers me...
BSOD Help and Support
Problems in W7 Ultimate when connecting HDMI to TV...
Hello! I have a HP Pavilion DV7-1290 laptop and Philips Aurea TV. I have never had any problems using Vista when connecting them 2 but now when I upgraded my OS to Windows 7 Ultimate I get a very weird problem.. When I connect the computer to the TV (to watch movies through HDMI), the screen...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App