Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CCC runs, but CLI.exe stops/no gui


07 Mar 2012   #1

Windows 7 Home Premium 64 Bit SP1
 
 
CCC runs, but CLI.exe stops/no gui

First, the problem: ccc runs, I can change 3D settings via the taskbar icon menu, driver seems to be fine. But when I click on catalyst control center in the right click menu (or anywhere else) all I get is a brief (20 seconds) loading circle thing, and no gui. Looking in task manager, CLI.exe appears, loads about 8k into memory, then sits for ~10 seconds and goes away. No error msgs, no crashes, just…nothing.

I think this may be somehow related to .net, but I’m not sure which version, nor how to fix it. I have .net 3.5.1 enabled in windows features, 4.0 client and full installed, and using a .net verification tool I seem to have 1-4 installed and working.

This makes no sense to me….it just one day stopped opening.

As a side note, I am running a second monitor off of the intel hd 3000 IGP graphics, and when I click on graphics properties from the intel HD graphics taskbar icon, it says “GfxUI has stopped working”, along with the following:

Description:
Stopped working

Problem signature:
Problem Event Name: APPCRASH
Application Name: GfxUI.exe
Application Version: 8.15.10.2622
Application Timestamp: 4f0cab4e
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7601.17651
Fault Module Timestamp: 4e21213c
Exception Code: e0434f4d
Exception Offset: 000000000000cacd
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033


I have tried sfc /scannow, and it comes back with “found corrupted items, but could not fix them”. Looking at the log, they seem to be mostly windows gadgets and WMP with some other random things thrown in. I have looked in \windows\assembly for the public key corresponding to ati/amd and there are none. Tried unistalling, then running driver sweeper, and it definitely removed the drivers and files, leaving me 800 x 600 till I changed it back. The catalyst version it 12-1.

I’m totally open to any suggestions at this point…really trying to avoid a fresh install.



Thanks in advance everyone!


My System SpecsSystem Spec
.

07 Mar 2012   #2

Windows 7 Home Premium 64 Bit SP1
 
 

Ideas anyone? Though this may be a good time to put my SSD's in RAID 0 and reinstall....still, like to fix this issue.

Thanks!
My System SpecsSystem Spec
07 Mar 2012   #3

Windows 7 Home Premium 64 Bit SP1
 
 

Update: when trying to open catalyst, windows explorer become briefly non-responsive.

If I don't hear anything I'm going to just do a fresh install, this is just too frustrating.
My System SpecsSystem Spec
.


08 Mar 2012   #4

Windows 7 Home Premium 64 bit
 
 

hi there,

i am also having the same problem as you the CLI ccc launcher thing just hangs and the ccc doesn`t start proberly here is a screen shot
CCC runs, but CLI.exe stops/no gui-screen-shot.jpg

the MOM.exe and ccc.exe isn`there.

i am also getting alot of AODdriver4.1 service failed to start errors in eventviewer, and in the device manager there is a yellow triangle by it. i have tried uninstalling and reinstalling, also tried installing 12.1 then installing 12.2 over but still i get the same problems. i have gone back to 12.1 and its all fine again

don`t know what to do now, guess just stay with 12.1


My System SpecsSystem Spec
12 Mar 2012   #5

Windows 7 Home Premium 64 Bit SP1
 
 

that's an odd problem....there doesn't seem to be anything wrong with my drivers or catalyst installation, just the GUI. But I decided i'd had enough and just did a clean install, which fixed everything. no idea what was wrong, but this was one of several things, including my mother board's Bluetooth, that did not work.

I don't know what to tell you, though I have had similar issues in the past wherein upgrading catalyst versions caused very strange errors to start coming up. Had to fix that by reinstalling as well. IMO, AMD needs to get their act together and release driver packages that don't fail.
My System SpecsSystem Spec
Reply

 CCC runs, but CLI.exe stops/no gui




Thread Tools



Similar help and support threads for2: CCC runs, but CLI.exe stops/no gui
Thread Forum
Solved Validation runs over and over and over and over Virtualization
Outlook 2010 stops and says it needs to reboot or stops responding Browsers & Mail
Computer runs really slow in normal mode, but runs fine in safe mode BSOD Help and Support
Laptop hard drive runs for 3 seconds, stops, and causes freezing Performance & Maintenance
hp dv with win 7 still runs General Discussion
Recording Something That Runs Over. Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33