Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Card Help Not Being Detected Everything Else seems to work fine

09 Mar 2012   #1

Windows 7 Home Premium 64-bit
 
 
Video Card Help Not Being Detected Everything Else seems to work fine

Hey All,

Just trying to see if anybody had any suggestions or advice, I'm trying to complete this build and the only thing not working is the Graphics card. Specs Below:

i5-2500k
Biostar H61 Motherboard
Kingston 8GB Ram
Kingston 2x64GB SSD (128GB Total)
Galaxy GTX 460 GC 768mb
Antec "Hardcore Gamer" Edition 400w PSU

Basically, I've installed every single Windows Update, Driver, and Bios Update.

I've tried installing my old 9600 GT and it did not detect that either.

I think it's the Motherboard or PSU.

Both Motherboard and PSU are new as is the GTX 460. The 9600GT was pulled working from a working system so I know thats not broken.

The 9600GT Required one 6-pin pci-express adapter.
The GTX 460 Required 2 6-pin pci-express adapter.

I'm not sure which one the problem is because everything is new and everything works aside from the Graphics Card not being detected.

Any help or advice is greatly appreciated. Thanks all!


My System SpecsSystem Spec
.

09 Mar 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you see bios startup screen? and are you sure there's not an on-board graphics card enabled? Check bios as well if there are any options to disable/enable pci-express slots
My System SpecsSystem Spec
09 Mar 2012   #3

Windows 7 Home Premium 64-bit
 
 

Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
My System SpecsSystem Spec
.


09 Mar 2012   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by coolstorybro69 View Post
Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
So your using on borad graphics now and that's why you can see and operate your computer.

Has the graphics card power (I think that's that's 6 pin pci express adapter for).? For expample does GPU has a spinning ventilator?
  • Try another pci express slot
  • Try another graphics card that doesn't need external power.
It's defintely not a windows problem, as you can't even see the bios screen when disabling on-borad graphics
My System SpecsSystem Spec
09 Mar 2012   #5

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by coolstorybro69 View Post
Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
So your using on borad graphics now and that's why you can see and operate your computer.

Has the graphics card power (I think that's that's 6 pin pci express adapter for).? For expample does GPU has a spinning ventilator?
  • Try another pci express slot
  • Try another graphics card that doesn't need external power.
It's defintely not a windows problem, as you can't even see the bios screen when disabling on-borad graphics

Yup, it uses 2x6pin connectors

I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
My System SpecsSystem Spec
09 Mar 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?
My System SpecsSystem Spec
09 Mar 2012   #7

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?

The fan rotates for both GPU's, I don't have another GPU that doesn't require a 6pin though.

Thanks again, I do appreciate the help
My System SpecsSystem Spec
09 Mar 2012   #8

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by coolstorybro69 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?

The fan rotates for both GPU's, I don't have another GPU that doesn't require a 6pin though.

Thanks again, I do appreciate the help
fan doesn't rotate when 6 pins pci express adapter has been disconnected? So 6 pins adapter is definitely for power?
My System SpecsSystem Spec
Reply

 Video Card Help Not Being Detected Everything Else seems to work fine




Thread Tools



Similar help and support threads for2: Video Card Help Not Being Detected Everything Else seems to work fine
Thread Forum
Video Card not detected... Graphic Cards
Re-installed Windows7. Video card not detected :( geforce 560ti Graphic Cards
How to get my video card to work if possible with win 7 Graphic Cards
Video CArd not detected Graphic Cards
New video card not detected Graphic Cards
My LAN card in XP(fine), but win7(Not Detected) Network & Sharing
Would this card work for TV video? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33