Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video Card Help Not Being Detected Everything Else seems to work fine

09 Mar 2012   #1
coolstorybro69

Windows 7 Home Premium 64-bit
 
 
Video Card Help Not Being Detected Everything Else seems to work fine

Hey All,

Just trying to see if anybody had any suggestions or advice, I'm trying to complete this build and the only thing not working is the Graphics card. Specs Below:

i5-2500k
Biostar H61 Motherboard
Kingston 8GB Ram
Kingston 2x64GB SSD (128GB Total)
Galaxy GTX 460 GC 768mb
Antec "Hardcore Gamer" Edition 400w PSU

Basically, I've installed every single Windows Update, Driver, and Bios Update.

I've tried installing my old 9600 GT and it did not detect that either.

I think it's the Motherboard or PSU.

Both Motherboard and PSU are new as is the GTX 460. The 9600GT was pulled working from a working system so I know thats not broken.

The 9600GT Required one 6-pin pci-express adapter.
The GTX 460 Required 2 6-pin pci-express adapter.

I'm not sure which one the problem is because everything is new and everything works aside from the Graphics Card not being detected.

Any help or advice is greatly appreciated. Thanks all!


My System SpecsSystem Spec
.

09 Mar 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Do you see bios startup screen? and are you sure there's not an on-board graphics card enabled? Check bios as well if there are any options to disable/enable pci-express slots
My System SpecsSystem Spec
09 Mar 2012   #3
coolstorybro69

Windows 7 Home Premium 64-bit
 
 

Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
My System SpecsSystem Spec
.


09 Mar 2012   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by coolstorybro69 View Post
Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
So your using on borad graphics now and that's why you can see and operate your computer.

Has the graphics card power (I think that's that's 6 pin pci express adapter for).? For expample does GPU has a spinning ventilator?
  • Try another pci express slot
  • Try another graphics card that doesn't need external power.
It's defintely not a windows problem, as you can't even see the bios screen when disabling on-borad graphics
My System SpecsSystem Spec
09 Mar 2012   #5
coolstorybro69

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by coolstorybro69 View Post
Yup, I've enabled everything in bios as far as PCiE.

I tried disabling onboard and then I wasn't able to see anything so I had to clear cmos to get back my onboard Graphics

Thanks!
So your using on borad graphics now and that's why you can see and operate your computer.

Has the graphics card power (I think that's that's 6 pin pci express adapter for).? For expample does GPU has a spinning ventilator?
  • Try another pci express slot
  • Try another graphics card that doesn't need external power.
It's defintely not a windows problem, as you can't even see the bios screen when disabling on-borad graphics

Yup, it uses 2x6pin connectors

I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
My System SpecsSystem Spec
09 Mar 2012   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?
My System SpecsSystem Spec
09 Mar 2012   #7
coolstorybro69

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?

The fan rotates for both GPU's, I don't have another GPU that doesn't require a 6pin though.

Thanks again, I do appreciate the help
My System SpecsSystem Spec
09 Mar 2012   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by coolstorybro69 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
Quote:
I already tried an older 9600GT that uses 1x6pin connector and it did not detect that either.

only 1 pci express slot available.
Do you have a GPU or can you borrow one doesn't need a 6pin adapter at all?
Does the gpu-card have power now, is the fan rotating?

The fan rotates for both GPU's, I don't have another GPU that doesn't require a 6pin though.

Thanks again, I do appreciate the help
fan doesn't rotate when 6 pins pci express adapter has been disconnected? So 6 pins adapter is definitely for power?
My System SpecsSystem Spec
Reply

 Video Card Help Not Being Detected Everything Else seems to work fine




Thread Tools





Similar help and support threads
Thread Forum
Video card not being detected?
Hey everybody, i have an issue with my video card. First off, i have a Packard Bell EN TK-81 laptop with AMD Radeon HD 7400M graphics card So long story short my file system got corrupted, so i formatted my hdd reinstalled windows 7 64 bit. Now boot takes about 15 minutes to be done, and...
Graphic Cards
Video Card not detected...
hi.. im new here.. need help. i recently changed my ram from 2gig to 4gig.. then after booting it.. was about to re-install my vidcard but the hardware it was not detected. my vid card is GT240 Galaxy GeForce 200 series Nvidia.. already downloaded the installer from the site since i have lost the...
Graphic Cards
Re-installed Windows7. Video card not detected :( geforce 560ti
Hello Everyone, First of all I would like to introduce myself; I go by Paas, and I'm currently in Austria after being in Florida for 5 years. I want to thank all of you in advance, for taking your time to help resolve my problem.:) Yesterday I got a PC from a colleague once I started up the...
Graphic Cards
Video CArd not detected
Here is goes: when I turned on my pc, monitors says "no input detected" . At first I think my monitor was the problem but when I connect it to my laptop it works. So I thought the problem is my video card but I inserted my old video card and it is still not detected. So I think its not the video...
Graphic Cards
New video card not detected
Hello , i just bought myself a jewel for my gaming experience but when i plugged it in my pci slot it doesn't start. The card is GF GTX 460 INNO3D 1GB 256-bit. I unplugged my old card ( ati radeon hd 3300 ) went to the shop and came back with the new one. I plugged it and i started the pc. Nothing...
Graphic Cards
My LAN card in XP(fine), but win7(Not Detected)
my lan card is Realtek RT8029AS i have Win XP and Win 7 in my PC in xp, the driver detected automatically without install any driver, and works fine but when in Win 7, the driver is not detected and in "Device Manager" found Unknown device for Ethernet controller i can't find correct driver...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App