Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Amazing, again impossible to install Nvidia Drivers!!!!


25 Aug 2009   #1

Windows 7 7232
 
 
- SOLVED - Cannot install nVidia drivers! - SOLVED -

So this is getting pretty ****ing annoying! Just installed fresh copy of Windows 7, trying to install Nvidia drivers without any luck, at ALL!

I've downloaded many drivers from 181 to 190 and all I get is "Your system has not been modified. To install this program at a later time, run the installation again." WHAT THE CRAP?

I've tried to uninstall the current driver, log into safe mode and use driver sweeper to erase every single trace of the old driver, logged back in and tried to install new driver but ALWAYS get the same god damn problem! Why the hell is this happening to me?

I've got Win 7 x64, I've of course downloaded the right drivers!

8800 GTS 320MB

My System SpecsSystem Spec
.

25 Aug 2009   #2

Windows 7 7232
 
 

Oh and funny story, seems as NVIDIA PhysX (32-bit) appear in my Control panel, however when I press it I get "Windows Cannot find 'NvCpIU.exe', this **** is ****ed up..

--- Device Manager info ---
Driver Provider: NVIDIA
Driver Date: 17.8.2009
Driver Version: 8.16.11.9062
Digital Signer: Microsoft Windows Hardware Compatibility Publisher

Seems as I already got ****VIDIA Driver, so why can I open Nvidia Control Panel?????
My System SpecsSystem Spec
25 Aug 2009   #3

7600x64 ultimate, not SP1
 
 

This is the exact problem I'm having, talk about frustrating. I dont know what I'm doing wrong
My System SpecsSystem Spec
.


25 Aug 2009   #4

64-bit Windows 8.1 Pro
 
 

Is this a request for help, or are you just blowing off steam?
My System SpecsSystem Spec
25 Aug 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jorpe View Post
This is the exact problem I'm having, talk about frustrating. I dont know what I'm doing wrong
Jorpe

You running 64bit?
My System SpecsSystem Spec
25 Aug 2009   #6

7600x64 ultimate, not SP1
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Jorpe

You running 64bit?
No but I got them to install after a few tries unsuccessfully to uninstall them I just booted to safe mode uninstalled the earlier drivers then installed the new ones after a restart. Now life is peachy except the problem I was trying to fix still isn't fixed. My second 8600gt card says in device manager: "This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system."

My System SpecsSystem Spec
25 Aug 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jorpe View Post
No but I got them to install after a few tries unsuccessfully to uninstall them I just booted to safe mode uninstalled the earlier drivers then installed the new ones after a restart. Now life is peachy except the problem I was trying to fix still isn't fixed. My second 8600gt card says in device manager: "This device cannot find enough free resources that it can use. (Code 12)

If you want to use this device, you will need to disable one of the other devices on this system."

jorpe

I have seen that not enough free resources before here on sf. try searching for it. If not there is one guru who I bet would know. his username is antman.

good luck

Ken
My System SpecsSystem Spec
25 Aug 2009   #8

Windows 7 7232
 
 

Quote   Quote: Originally Posted by Tews View Post
Is this a request for help, or are you just blowing off steam?
Both.
My System SpecsSystem Spec
26 Aug 2009   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Suggest you clear the cmos and try again with build 7600.
My System SpecsSystem Spec
26 Aug 2009   #10

Windows 7 7232
 
 

Quote   Quote: Originally Posted by chev65 View Post
Suggest you clear the cmos and try again with build 7600.
I've been doin many changes in the bios and cmos, but what could that do with my os? Although I'll give it a shot, if it should work I'll teach dolphins to play piano.
My System SpecsSystem Spec
Reply

 Amazing, again impossible to install Nvidia Drivers!!!!




Thread Tools



Similar help and support threads for2: Amazing, again impossible to install Nvidia Drivers!!!!
Thread Forum
How to install New NVIDIA drivers offline. Graphic Cards
Can't install latest drivers NVIDIA Graphic Cards
Install Failure of Nvidia Drivers Graphic Cards
Nvidia Drivers failing to install on either of my Nvidia cards. Drivers
cannot install nvidia drivers! Drivers
Trying to install new nvidia drivers Drivers
Nvidia Drivers wont install Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33