Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 1080p videos only play upon restart, not boot-up.

11 Apr 2012   #1

Windows 7 Home Premium 64bit
 
 
1080p videos only play upon restart, not boot-up.

Hi. I run 7 Home Premium, 64bit on a Toshiba Satellite L505. My chipset is from the Mobile Intel(R) 4 Series family. When I try to play 1080p or even 720p videos (doesn't matter if it's VLC or MPC, or whatever) my screen blacks for a second and then comes back with the 'display driver stopped responding and has recovered' message. Then the VLC window is green, and I can't play the video.

I've uninstalled and re-installed the Intel drivers from the Toshiba website many, many times, and nothing has worked to solve this problem. I already clean boot, so there aren't any conflicting programs that cause this. HOWEVER, I have noticed that if I start up my computer, then restart from the start menu, I am able to play the videos without a hitch. Then, if I completely shut down and turn it on again, the issue re-surfaces.

Please help me out with this. Are there any differences between boot/restart that cause this? I would appreciate any feedback.

Thank you in advance!


My System SpecsSystem Spec
.

11 Apr 2012   #2

windows Home Premium 64 bit
 
 

Take a look in Device Manager for problems? Any yellow exclaimation marks there?

Have you tried a system restore, or repair install?

Does your PC have a recovery partition?

Do you have a windows 7 installation disk?
My System SpecsSystem Spec
11 Apr 2012   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Sub Zero55 View Post
Take a look in Device Manager for problems? Any yellow exclaimation marks there?

Have you tried a system restore, or repair install?

Does your PC have a recovery partition?

Do you have a windows 7 installation disk?
No, Device Manager is fine. I've had this problem since I bought the computer, but I never found it a hindrance until now. Nonetheless, I have done a restore - no go. I do have recovery discs, but that is always such a pain. Is there no other way to solve this, you think?

Thanks for your response!
My System SpecsSystem Spec
.


11 Apr 2012   #4

windows Home Premium 64 bit
 
 

Have you ran a Repair Install

You say you had the problem since you purchased the computer. Did you buy it new? How old is it?
My System SpecsSystem Spec
11 Apr 2012   #5

Windows 7 Home Premium 64bit
 
 

It was new, about 2 years ago. Have not done a repair, but will definitely do so when I have time.

If no other immediate solution comes to mind for you, then thank you for your time. I will run that repair and see how that pans out. In the meantime, I'll keep the thread open in case someone else with an answer drops by. This problem really is quite baffling.

Thanks again!
My System SpecsSystem Spec
13 Apr 2012   #6

windows Home Premium 64 bit
 
 

Great! Let me know if the Repair Install fixed the issue.

Sub Zero
My System SpecsSystem Spec
Reply

 1080p videos only play upon restart, not boot-up.




Thread Tools



Similar help and support threads for2: 1080p videos only play upon restart, not boot-up.
Thread Forum
Videos On 1080p HDTV Monitor Not Showing Any HD In Them Music, Pictures & Video
Most videos will play... some will not. Music, Pictures & Video
YouTube Rolls Out On-Demand 3D For 1080p Videos News
Solved Computer becomes slow when I get into a folder with 1080p videos and s Music, Pictures & Video
Can`t play 1080p! Music, Pictures & Video
Monitor SyncMaster P2370HD 1080p don't work properly in 1080p. Drivers
Convert 1080p videos Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33