Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display problem

26 Aug 2009   #1
dristie

Windows 7
 
 
Display problem

Hi,
I'm new here and used some articals from your forum that was very usefull! But I got one more problem which I can't get fixed.

For some reason the OS put the Medium setting as Default.
The problem is that some text in application are really large and don't fit the buttom are whatever.

Is there a way (is so a registry settings) to make the smaller the default.
I have 2 installations and on one of them the smaller is the default.
(Same laptop, different harddisk)

Thanks in advanced.




Attached Images
 
My System SpecsSystem Spec
.

26 Aug 2009   #2
Delphin

windows 7
 
 

Say once you changed the dpi settings to smaller, is it changing back to medium with another restart?
My System SpecsSystem Spec
26 Aug 2009   #3
dristie

Windows 7
 
 

Quote   Quote: Originally Posted by Delphin View Post
Say once you changed the dpi settings to smaller, is it changing back to medium with another restart?
No, but what I have noticed is that even though is it set to smaller the fonts in programs is big..
See attachment


Attached Images
 
My System SpecsSystem Spec
.


27 Aug 2009   #4
Delphin

windows 7
 
 

Change your theme to windows vitsa and post back the result
My System SpecsSystem Spec
27 Aug 2009   #5
dristie

Windows 7
 
 

Quote   Quote: Originally Posted by Delphin View Post
Change your theme to windows vitsa and post back the result
Windows Vista theme?? Don't see no Vista theme, only a Windows 7 Basic theme. Even tried Windows Classic. Still a NO GO!
At some point I got frustrated at it so I reinstalled 7. Same problem!
Now I'm really confused. I know it works because my 1st installation I don't have this problem. Problem is my harddisk is ticking and I'm afraid it will crash soon (3 weeks old)
See my screenshots from the previous installation where it states dat smaller is the default!!!!!
I think that it still holds the settings for Medium in programs. So if I can change that the problem will be solved.
I even set the compatibility mode to Vista/XP.
Also saw a video on the MS site that you can use XP style DPI scalling, but it doesn't work either.


Attached Images
  
My System SpecsSystem Spec
27 Aug 2009   #6
Delphin

windows 7
 
 

Quote:
Change your theme to windows vitsa and post back the result
I was mistyped there...... I ment the windows 7

Okay what is your display resolution setting in both the computers?
My System SpecsSystem Spec
27 Aug 2009   #7
dristie

Windows 7
 
 

Quote   Quote: Originally Posted by Delphin View Post
I was mistyped there...... I ment the windows 7

Okay what is your display resolution setting in both the computers?
Is the same pc, 2 different harddisk.. 1920x1200 which is recommended.
My System SpecsSystem Spec
28 Aug 2009   #8
dristie

Windows 7
 
 

I saw that my question has been moved to another section..
Someone has an idea about this?
My System SpecsSystem Spec
28 Aug 2009   #9
dristie

Windows 7
 
 

The problem has been solved and has to be reported as a bug!!!
I have tried many installations and non of them worked till today.
For some reason the installation takes the default resolutions it detect at install, what the default dept will be. My screen resolution is 1920x1200.
I also have a docking station for my laptop. My screen resolution from my monitor is 1680x1050. The installation detects the default active monitor at installation and use it as the default. Because the fonts are to big for 125% the installation uses 100% to be default.
I tried it 3 times because I wasn't convinced and all 3 times I got the same result.
Tried it 1 time without the dockingstation and got back from where I started.
I hope it helps for anyone having this problem.
My System SpecsSystem Spec
05 Nov 2009   #10
dec

Windows 7
 
 

Can anyone explain to me why on some machines the default is set to 100% and on others it is set to 125%. Why does it vary - monitor/graphics card - what's the varialbe in deciding what the OS chooses.

What's the most common setting?
My System SpecsSystem Spec
Reply

 Display problem




Thread Tools





Similar help and support threads
Thread Forum
Display problem
I didn't see a forum specifically about displays so i'll just ask here. It's pretty simple really - i have a dell 1901fp and i want to use it's usb ports. I connected it to my laptop (a Dell 5110) with a usb cable but nothing happened. I expect any necessary drivers to install automatically but...
Graphic Cards
UI Problem/ minimized windows Display problem
Hi windows 7 community, I have a problem with windows 7 since the first day i've installed the OS (couple of years), and i haven't been able to solve it yet. The problem is that when i have a main application window, and different documents(windows) open in that main application window, when i...
General Discussion
Display Problem, HELP
Computer information: Compaq Prescario CQ56, bought about 6 months ago. Alright, this problem hasn't happened before. I logged omto my computer and for some reason, the display looked rather "thin." Like how it would look if you set your display to "widescreen" on a normal square TV. Pictures...
General Discussion
display problem ! :(
hi i was doing somethings, changing the visualisation settings , and suddenly my laptop started displaying in as if it is in safe mode! ':( how to solve this???
Customization
Odd Display? Problem
Hi. I have a new Dell Studio 1537 Laptop. It came with Vista but I have done a clean install of Windows 7 32 bit. There is a strange problem. At certain times in certain progrems the pixels "lag" causing a disjointed & difficult to read screen. It is best explained in the screenshot I've attached....
General Discussion
Display problem
I have a strange annoying display problem. basically my windows and the desktop and such do not automatically refresh themselves like they usually do. For example i deleted a folder sending it to the recycle bin. it still goes to the recycle bin however it is still shown in its previous location...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App