Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need Help for Graphic Card Installation


16 Apr 2012   #1

Windows 7 Ultimate x64
 
 
Need Help for Graphic Card Installation

Hey guys, Im currently having a problem installing my other NVIDIA GeForce (I forgot the number but it is 1gig). I intalled the driver for this Graphic Card but after installation and restarting my PC. It will froze in loading screen.

anyone can help me? here's my specs(currently using NVIDIA also but 512mb only)

OS: Windows 7 Ultimate x86
CPU: Intel (R) Core 2 Duo E4500 @ 2.20 GHz
Motherboard: HP Compaq DX7400 Microtower
Memory: 4 GB
Graphics Card: NVIDIA GeForce 8400 GS


My System SpecsSystem Spec
.

16 Apr 2012   #2

Windows 7 Home Premium x64
 
 

We need the exact model #s for the video card you have installed and the one you are trying to install.

Also, are you trying to run these cards in SLI, or just have two GPUs?
My System SpecsSystem Spec
16 Apr 2012   #3

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Run in Safe Mode (with networking) and update your Graphics Driver to the latest version. You might have installed a faulty/old driver.
My System SpecsSystem Spec
.


16 Apr 2012   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by James7679 View Post
We need the exact model #s for the video card you have installed and the one you are trying to install.

Also, are you trying to run these cards in SLI, or just have two GPUs?
im currently using NVIDIA GeForce 8400 GS(512mb). I want to remove this and install my other NVIDIA Graphic Card which is 1gig. I already tried to install it. the installation seem fine but after the restart it froze in loading screen. thats why I returned the old NVIDIA GeForce 8400 GS.

im currently in the office right now. im going out in a bit. so i will post the model number of the graphic card im trying to install as soon as i arrive in my home.
My System SpecsSystem Spec
16 Apr 2012   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Influx View Post
Run in Safe Mode (with networking) and update your Graphics Driver to the latest version. You might have installed a faulty/old driver.
actually i already tried both... the first installation was from the cd installer then it failed same problem froze in loading screen.

i remove that driver and run automatic driver installation through internet. after downloading and installing i still having the same problem.
My System SpecsSystem Spec
16 Apr 2012   #6

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by timbog View Post
Quote   Quote: Originally Posted by James7679 View Post
We need the exact model #s for the video card you have installed and the one you are trying to install.

Also, are you trying to run these cards in SLI, or just have two GPUs?
im currently using NVIDIA GeForce 8400 GS(512mb). I want to remove this and install my other NVIDIA Graphic Card which is 1gig. I already tried to install it. the installation seem fine but after the restart it froze in loading screen. thats why I returned the old NVIDIA GeForce 8400 GS.

im currently in the office right now. im going out in a bit. so i will post the model number of the graphic card im trying to install as soon as i arrive in my home.
Which loading screen? The post screen? Or the windows splash screen?
My System SpecsSystem Spec
16 Apr 2012   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by James7679 View Post
Which loading screen? The post screen? Or the windows splash screen?
windows splash screen
My System SpecsSystem Spec
16 Apr 2012   #8

Win7 Ultimate x64 SP1 / WCP x64 / Ubuntu 11 x64
 
 

Quote   Quote: Originally Posted by timbog View Post
Quote   Quote: Originally Posted by Influx View Post
Run in Safe Mode (with networking) and update your Graphics Driver to the latest version. You might have installed a faulty/old driver.
actually i already tried both... the first installation was from the cd installer then it failed same problem froze in loading screen.

i remove that driver and run automatic driver installation through internet. after downloading and installing i still having the same problem.

Automatic Driver Installation?
To ensure driver installation is appropriate, please download and install this driver through safe mode.
My System SpecsSystem Spec
16 Apr 2012   #9

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Influx View Post
Automatic Driver Installation?
To ensure driver installation is appropriate, please download and install this driver through safe mode.
I mean through Device Manager.

Im gonna post the exact model number of NVIDIA later after i got home.


going home
My System SpecsSystem Spec
16 Apr 2012   #10

Windows 7 Home Premium x64
 
 

Do what Ken said. What you are experiencing is a driver failure, probably because you are downloading the wrong driver. There are other possibilities, but do what Ken has suggested first.
My System SpecsSystem Spec
Reply

 Need Help for Graphic Card Installation




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33