Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GC has gone missing on my GA-Z68AP-D3 rebuild issues


23 Apr 2012   #1

Win 7 64 Ultimate
 
 
GC has gone missing on my GA-Z68AP-D3 rebuild issues

Hello guys

Just installed this new MOB chip and memory. I have 2 Nvidia 8800 GT cards so I can run 3 monitors. I know 1 is 16 bit and the other runs at 4 I do not use it for gameing and the tech guy at Aria said it would be fine with both Graphic Cards. I only get 1 card seen when I boot the card is fine because if I put it in the other slot is is seen so it is not a card issue. Why is the MOB not allowing WIn 7 to see the card?
Strange thing is Win 7 is aware of something see attached screen shot
Also please see here this indicates it must be seen http://i.imgur.com/dSyyE.jpg

My System SpecsSystem Spec
.

24 Apr 2012   #2

Windows 7 Pro X64 SP1
 
 

SLI support isn't universal for Z68 motherboards. The maker must buy a license from nVidia. (nVidia's drivers verify that by looking for a code in the motherboard's BIOS.)

Apparently Gigabyte didn't buy the license for the GA-Z68AP-D3. If you wish to use a multi-card solution, you're limited to AMD Crossfire (no license required).

Sorry.
My System SpecsSystem Spec
24 Apr 2012   #3

Win 7 64 Ultimate
 
 

Got it working no problem cheers anyway.
My System SpecsSystem Spec
.


24 Apr 2012   #4

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by thorrrr View Post
Got it working no problem cheers anyway.
Oops. I guess I have gaming PCs on the brain, or poor reading comprehension.

No SLI. Two cards, 3 monitors.

I'm glad that you got them working. Did you have to do anything special to do that?
My System SpecsSystem Spec
Reply

 GC has gone missing on my GA-Z68AP-D3 rebuild issues




Thread Tools



Similar help and support threads for2: GC has gone missing on my GA-Z68AP-D3 rebuild issues
Thread Forum
Solved BCD of death (BCD missing, bootrec rebuild fail) Hardware & Devices
Issues installing Win 7 SP1, CSI payload files missing Windows Updates & Activation
Issues with Backup Restore - Folders visible, but files are missing. Backup and Restore
Issues with recovery and missing boot loader Installation & Setup
Install issues: kernel missing or corrupt Installation & Setup
iTunes stuttering issues/ missing info on files Software
Can't rebuild BCD Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33