Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Switched dvi connection from discrete radeon to i3-2120 gpu "no signal

30 Apr 2012   #1
odsp

windows 7 ultimate x64
 
 
Switched dvi connection from discrete radeon to i3-2120 gpu "no signal

I tried connecting the dvi cable from the discrete radeon 6670 to the onboard igpu
i also changed gpu setting to onboard in bios. the computer turns on but the led monitor says no signal and goes to sleep. i switched the dvi cable back to the discrete card and the bios setting back to pci x16 and it works fine. why cant i get the hd2000 to work? Has anyone else had this problem? i dont want to use hd2000
as main gpu just wanted to see how videos play on youtube using hd2000.


My System SpecsSystem Spec
.
29 Jul 2012   #2
genericrandom

Windows 7 Ultimate x64
 
 

Try changing your monitor cable from DVI to VGA. Sounds silly but it worked for me.
My System SpecsSystem Spec
29 Jul 2012   #3
alphanumeric

Windows 10 Education 64 bit
 
 

You may have to remove the Radeon 6670 to get the onboard to work. Detection of the dedicated card may disable it, regaurdless of the BIOS setting.
My System SpecsSystem Spec
.

Reply

 Switched dvi connection from discrete radeon to i3-2120 gpu "no signal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
XFX Radeon HD4670, no signal on monitor when used.
Hey guys. I recently put together a new computer, and my situation with my graphics card has left me completely stumped at this point. I have a XFX Radeon HD4670 ( http://www.newegg.com/Product/Prod 6814150450 ) for my graphics card, and the MS-7525 ( http://h20000.www2.hp.com/bizsuppo ...
Graphic Cards
ATI Radeon 4600 HD - No signal ...
Hi , Sorry for my bad English. I have an ATI Radeon 4600 HD on my PC which is running Win -7. I installed the latest Catalyst driver from ATI. The problem : I connected my PC to my Plasma TV, which is 720 but capable of showing 1080p broadcast. I can see picture when I connected the PC to...
Graphic Cards
internet access getting "switched"
this has been happening for a while now but i have finally got around to trying to find an answer, for some reason my router switches to another computer in my house slowing down the download speed http://postimage.org/image/rt3466fzv/358f21ce/thanks for future help.
Network & Sharing
no signal with catalyst drivers on hd tv (radeon hd 5700)
hi... I did use a crt up untill today, an iiyama vision master pro but i decided to switch to using my hd tv instead since it's bigger. so i turn it on and get no signal. No problem i thought, booted in safe mode, removed the ati driver and rebooted.... booted fine and the system driver allowed me...
Graphic Cards
wireless connection switched off
My wireless connection is switched of and I am being told to press wireless button in windows mobility crntre but this does not respond any help would be appreciared.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App