Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Resolutions Options Dissapeared


09 May 2012   #1

Windows 7 Ultimate x64
 
 
Resolutions Options Dissapeared

Last night my computer, after restarting it, reverted back to 1024x768 for no apparent reason. Then, when I try to set it back to it's normal, 1440x900, the option has disappeared. This is true in both the nVidia control panel and the settings in windows. I have tried doing a system restore to no avail. CC cleaner with a driver reinstall. (I also reverted back to a previous driver, in case the new one was the issue). I did some research on finding an answer to this problem, no luck. Although I noticed that the problem arises Windows 7 64 bit more than on any other operating system from the search results.

Video card - GTX 560 ti
Moniter - HW191D (Hanns-G)
Motherboard - NF750-G55

My System SpecsSystem Spec
.

09 May 2012   #2

Mac OS X 10.9
 
 

Make sure your motherboard drivers are up to date.
My System SpecsSystem Spec
09 May 2012   #3

Windows 7 Home Premium 64 bit
 
 

Remove and reseat your video card would be my first try. Also try a different DVI output.. I'm sure the gtx has multiple outputs.
My System SpecsSystem Spec
.


09 May 2012   #4

Windows 7 Ultimate x64
 
 

The motherboard drivers are still up to date, and I tried moving it into a different PCI-E slot. Trying to move it to the another DVI did not work. Thanks for the quick replies.
My System SpecsSystem Spec
10 May 2012   #5

Windows 7 Home Premium 64 bit
 
 

we'll need to think of something else to help you out here..
My System SpecsSystem Spec
14 May 2012   #6

Windows 7 Ultimate x64
 
 

Sorry for the late response, been on vacation. Still having issues with setting to a higher resolution. Firstly I am going to try to reinstall windows tonight, and I'll post results once I finish. If this doesn't working I'm going to pick up another DVI cable today to swap around with (someone claimed to have this fix issues).
My System SpecsSystem Spec
14 May 2012   #7

Windows 7 Home premium 64bit SP1
 
 

Have you tried your monitor on a another pc? Maybe it's your monitor that's the problem.If you another spare monitor try it on your current rig and see if it has the same problem or not.
My System SpecsSystem Spec
Reply

 Resolutions Options Dissapeared




Thread Tools



Similar help and support threads for2: Resolutions Options Dissapeared
Thread Forum
Solved RUN & Command Prompt have dissapeared. General Discussion
Battery Icon Dissapeared? Performance & Maintenance
Solved 10GB of space dissapeared Software
DWM dissapeared General Discussion
Outlook express dissapeared Browsers & Mail
d: drive dissapeared Hardware & Devices
button dissapeared General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33