Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant restart at "Starting Windows"

15 May 2012   #21
dweirich

Windows 7 64-bit HP
 
 

Yes, tried both sets independently, with the first set and the GPU active, it would get to Starting Windows and then the computer would freeze and restart. With the second set and the GPU active it started up perfectly, then I switched the good set into the other two corresponding slots on the motherboard and it started up perfectly again.

However, the RAM seemed to be working fine without the GPU in.


My System SpecsSystem Spec
.
15 May 2012   #22
James7679

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by dweirich View Post
However, the RAM seemed to be working fine without the GPU in.
And that, is what is so perplexing. I don't get it. I guess that you should go ahead and swap the bad set and see if it fixes it. I have never seen something like this before.
My System SpecsSystem Spec
15 May 2012   #23
writhziden

Windows 7 Home Premium 64 Bit
 
 

It is possible the bad set of RAM shares resources with the card and causes issues. Either way, it does sound like there are two bad modules and a replacement should be done before further troubleshooting is attempted (if needed).
My System SpecsSystem Spec
.

15 May 2012   #24
dweirich

Windows 7 64-bit HP
 
 

Ok thanks guys! I'll swap out the RAM and see if it works.
My System SpecsSystem Spec
15 May 2012   #25
James7679

Windows 7 Home Premium x64
 
 

No problem. Let us know how it goes.
My System SpecsSystem Spec
15 May 2012   #26
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by dweirich View Post
Ok thanks guys! I'll swap out the RAM and see if it works.

By the way you mentioned returning the Ram to Fry's I have to admit I went to fry's because of something i saw at another store i purchase through them but it was 50 dollars cheaper

even my water pump was cheaper at this other store even though i went passed my exchange time 15 days for the cpu 30 days for the cooler they were willing to work with me

But the store i first went to gave me a pile of BS about me taking the cpu out and the water cooler out just to get the price difference which really pissed me off

I mean seriously I just want the price difference that was just 70 bucks but they wanted me to break down my machine and show them the parts which is really retarded

In turn i called another frys explained to the guy what was goijng on he gladly took me in gave me my money with out all the Bs of taking parts back Basicly what im telling you don't let them Bs you on your exchange I choose to no longer visite that store if they treat customers like that

I have never heard if you have a price dispute or a exchange you have to go through hell just to do it especially when you have a recipt to hopefully fry's will make good with your ram and not give you a bunch of pompus BS because there to lazy to do there job

In the end i drove to a different store and stil got my money which in turn got my 8120 for 149.99 and my 620 antec kuhler for 50.00 which save me 70 bucks on my upgrade I fought hard for
My System SpecsSystem Spec
15 May 2012   #27
dweirich

Windows 7 64-bit HP
 
 

Got back from Fry's, they swapped the RAM no problem. Computer works great now with all the RAM installed.

Thanks everyone for your help.
My System SpecsSystem Spec
16 May 2012   #28
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Glad to hear the RMA went smooth and the new RAM solved the problem.
My System SpecsSystem Spec
Reply

 Constant restart at "Starting Windows"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop hangs at "Starting Windows" or getting "Error 0xC0000225"
Hi, I have a Toshiba r700-181 (PT310E) work laptop. It is running Windows 7 x64 Enterprise. It has one 4GB stick of ram which is PC3 10600. Windows works fine with this. I have obtained a 4GB stick of ram which is PC3 12800. With just this one in, Windows works fine. However, if I have...
General Discussion
BSOD then restart during "Starting Windows" after reconnecting top fan
My PC was working fine. I turned off PC and reconnected a fan which I had forgotten to reconnect the last time I opened my PC. Then after reconnecting it my PC started going into a 3 second start/restart loop, continuously. I fiddled around with the wires and got the PC to stop going into the 3...
BSOD Help and Support
BSOD on "Starting Windows" and "Shutting Down..."
hello there, I have some questions, why do I get bluescreen errors, when I start my computer or when I shut my computer down? things that I found on the blue screen is "prl_boot.sys" for sometimes. my computer never got Bluescreen on normal use.. Here's the zip: SF_19-12-2012.zip Any answer...
BSOD Help and Support
Windows crashes, then upon restart powers off at "Starting Windows"
My computer has been crashing lately and I cannot find the reason why. I have wiped my hard drive and re-installed all my programs. This event can go weeks without showing up, and then occur 6+ times in the span of 3-4 days. When my computer does crash, it always freezes and turns off at the...
BSOD Help and Support
Windows freeze on boot at "Starting Windows" and "LOADED ...\disk.sys"
I have Windows 7 Ultimate x64 The other day I was afk while listening to loud music from my computer. Suddenly the speakers began screaming in a high pitch and when I got to my computer it had frozen. I tried to reboot it, but it simply froze at the Windows loading screen with the floating...
General Discussion
Laptop speakers emit a "pop" sound after "Starting Windows"
For a couple weeks now, My laptop has been making a "pop" sound everytime on start up after the windows logo comes together it makes a faint pop sound then continues to the login screen. Everytime I muted or unmuted the speakers it would make the sound too. I changed my driver the the Windows...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App