Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bug Intel GMA X3100 at Windows 7

02 Sep 2009   #1

Windows 7
 
 
Bug Intel GMA X3100 at Windows 7

Hi, i have a laptop Microboard IN200 with Windows 7 Professional 64 bits..

my version is this



(the language is portuguese because, i'm in Brazil)

I downloaded the latest video driver for my video card that is GMA X3100 of "Mobile Intel® 965 Express Chipset Family"

http://downloadcenter.intel.com/filter_res...8&submit=Go!

the driver version is 15.12.75.1.64.1825 of date 6/23/2009 ... the version is released for Windows 7 64 bits ...

installed it on my windows everything right, but my windows is having some bugs of video ...

the screen flickers ... as if other things had appeared, i uploaded the video for youtube

[ame="http://www.youtube.com/watch?v=QlKq93IgAQQ"]YouTube - Windows 7 Professional BUG GMA X3100[/ame]

see the video ..

anyone know the cause of this problem and can help me?


My System SpecsSystem Spec
.

Reply

 Bug Intel GMA X3100 at Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33