Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New monitor and graphics card, POST screen not displaying during boot


05 Jun 2012   #1

Windows 7 x64
 
 
New monitor and graphics card, POST screen not displaying during boot

Hi All,

So, I upgraded from an Apple 20" HD Cinema display with an EVGA GTX 470 SC graphics card to a 27" Apple LED Cinema display with an EVGA GTX 680 SC graphics card.

My issue is that with the previous setup, I'd see the POST information during boot before the Windows 7 splash screen prior to desktop loading. With the new configuration, the screen remains black until it hits the Windows 7 splash screen.

The new display turns on automatically via its connection to the computer. It has no on/off button, unlike the 20" Apple Cinema display.

Also, with connections, the 20" used a direct DVI connection. The 27" display has a Mini DisplayPort connector, which is plugged into an MDP to DVI adapter, which is then plugged into my graphics card.

Any ideas?

Thanks!

My System SpecsSystem Spec
.

06 Jun 2012   #2

Windows 7 x64
 
 

Wow. 250 views and no ideas? Anyone?
My System SpecsSystem Spec
06 Jun 2012   #3

Windows 7 Professional 64 bit
 
 

I am pretty sure its down to the connection type.

I had a similar issue a couple of years back with a screen I was using, it would show all the post info if it was connected by dvi but with hdmi the screen would not work until windows loaded. (I know this is different to yours)

Are there any other ways you can connect it other than the way you have already described?
My System SpecsSystem Spec
.


06 Jun 2012   #4

Windows 7 x64
 
 

Thx for the reply.

I purchased a mini displayport to displayport adapter. I hoping this will resolve the issue. UPS hasn't yet delivered it.
My System SpecsSystem Spec
06 Jun 2012   #5

Windows 7 x64
 
 

Solved.

The DisplayPort male to Mini DisplayPort female adapter solved it.

6in DisplayPort® to Mini DisplayPort Video Cable Adapter - M/F | StarTech.com
My System SpecsSystem Spec
06 Jun 2012   #6

Windows 7 Professional 64 bit
 
 

Great, glad you got it sorted.
My System SpecsSystem Spec
Reply

 New monitor and graphics card, POST screen not displaying during boot




Thread Tools



Similar help and support threads for2: New monitor and graphics card, POST screen not displaying during boot
Thread Forum
Graphics card and monitor resolution ? Hardware & Devices
Win 7 not recognizing Graphics Card or Monitor Graphic Cards
Solved Windows 7 logo stuck at boot loading screen graphics card SLI ? Graphic Cards
Solved Why is my graphics card only displaying 742 MB Graphic Cards
Solved Either my monitor or graphics card is failing... but which is it? Hardware & Devices
Standard VGA Graphics Card and Generic Non-PnP Monitor.. HELP!! Graphic Cards
Solved Dual Monitor Graphics Card Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33