Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lose HDMI video when windows loads

07 Jun 2012   #1
bandcomp

Windows 7 Professional 32bit
 
 
lose HDMI video when windows loads

Hi,
I have a mini computer (specs found here http://www.jetway.com.tw/jw/Barebone_view.asp?proname=JBC600C99-52W-B%20(Mini-top)&productid=760) I have had this setup for over a year now with hdmi audio and video to a receiver, then on to 2 projectors. It has worked (except when nvidia or windows updates something) great until about a week ago. It now works fine on boot up until you get to the Starting Windows message. After that message the screen would go back into standby mode. I figured it was another video update gone wrong, so I booted to safe mode and rolled back the driver. No luck. I took the computer to a regular monitor and plugged it in with hdmi. Same problem. I attached the monitor to the the dvi on the computer (using a dvi to vga adapter) and it boots up to windows fine. I then started the computer with hdmi connected, waited for the Starting Windows message to go away and the screen to go to standby, then switched back to the dvi port, and windows was loaded. So out of all that I gathered that the dvi port is working fine and the hdmi port only works until Windows loads.
Since then I have updated the graphics card with the latest driver from nvidia (v8.17.13.142), searched the BIOS for a setting to change (currently on AMI 080015 A02), I have tried to find a BIOS update (with no luck), tried to update the chipset (didn't seem to need an update according to intels automatic scan feature), and uninstall the video driver and allow windows to load its own driver.
I now ask for help with this thing because I don't know what to do next. I have not really been able to find a place with drivers for this machine. I don't know that a reinstall would fix anything, and I haven't tried since I can't find a good place for drivers and I don't have a Windows 7 Home Premium setup disk. Any ideas??


My System SpecsSystem Spec
.

07 Jun 2012   #2
JustDenDimi

Windows 7 Ultimate x64
 
 

Okay delete the COLOR things and I might be able to read what you are writing.
TIP: use ENTER.


GreetZ

Me


PS: Probably the driver that set the wrong resolution when connecting the HDMI
Disk is never a problem, just go to a store and ask for a disk copy, or if you are lazy, download the disk and put it on a USB drive.
My System SpecsSystem Spec
07 Jun 2012   #3
bandcomp

Windows 7 Professional 32bit
 
 

Sorry about that. Not sure why it came out like that.

Quote:
TIP: use ENTER.
??

I have tried changing the resolution while on hdmi and then moving back to hdmi. It still does not work.
My System SpecsSystem Spec
.


07 Jun 2012   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Three suggestions.

1. Trying loading the Windows system drivers in the Safe mode, reboot PC.
2. Check the power settings (advanced) and make the appropriate settings.
3. Uninstall the current Nvidia video drivers and only use the Jetway drivers.
My System SpecsSystem Spec
07 Jun 2012   #5
bandcomp

Windows 7 Professional 32bit
 
 

I tried loading the windows driver in safe mode and no luck.
I'm not sure what power settings I should be looking at specifically, but they all look to be what I would normally set on other computers.
I wasn't able to find any jetway drivers when I was looking around on the web. I did forget about a driver disk that came with the computer though. I will try it in the next day or two and let you know how it goes.
Thanks for the help...
My System SpecsSystem Spec
07 Jun 2012   #6
Petey7

Windows 7 Professional SP1 64-bit
 
 

Sorry if this seems obvious to you but have you checked the display settings? Right click the desktop and click Screen Resolution while the computer is connected to the projectors. Make sure the settings are correct (I assume you want to duplicate the displays), including the resolution settings. It wouldn't be the first time a setting like this was changed during an update.
My System SpecsSystem Spec
10 Nov 2012   #7
bandcomp

Windows 7 Professional 32bit
 
 

I know this is late, but I just came across this post again (Iguess I forgot about it). I ended up reinstalling the computer after I found a setup disk for it. I managed to find drivers on different websites and got it back running. All is good after the reinstall.

Thanks for the help and sorry for the late reply..
My System SpecsSystem Spec
Reply

 lose HDMI video when windows loads




Thread Tools





Similar help and support threads
Thread Forum
Lose HDMI signal when Win7 boots up
New build WIN7u64 updated. Mother board --Asus A88X-plus CPU--AMD/APU A10 6800 8GB duel mem 630watts PSU Asus 1080 monitor. New Win7 install , normal, install any version AMD catalyst drivers reboot.. after windows logo, screen go black, windows still loads to desktop. monitor...
Installation & Setup
Folder loads get stuck when trying to delete video
Hello! I'm not sure how to put this but this never happened before but now it does. so today I was downloading this video and after the video finished downloading. I opened the folder to where the video was located so I could transfer to the other folder and all of a sudden,the folders' green load...
General Discussion
video sometimes loads but other times dosnt
OK so sometimes my video card will display the video to the monitor when i boot up my pc but most times than not it will not display it. If it dosn't then i have to reboot repeatedly until it does. I have already attempted to fix this issue by reseating my video card and that did not work at...
Graphic Cards
Dual Boot 7 and XP Lose Video Drivers
I have a computer for work with XP installed. I partioned the hard drive and installed 7. Seems to work fine under the dual boot except that when run 7 and then restart into XP i lose the video drivers, it throws up an error that there are no drivers installed and my resolution is decreased. If i...
Drivers
No HDMI signal once Win7 loads
The last time I used my computer was last night and all was well, when I went to bed I put my computer to "sleep" like usual and went to bed. I get up this morning and "wake it up" and i'm getting a "no signal" screen on my TV. So I look at the display on my receiver and the HDMI logo isn't lit up...
Graphic Cards
Video loads but doesn't play
I've been watching my college "class capture" for months.It's APRESO presentation of lectures. Now the video and audio loads but just says "ready" and doesn't play. Pushing the play button manually does nothing. Any help with this? Hard to do long distance learning! Using Win7 on a laptop with...
Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App