Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with swap from 4350 to 4850

09 Jun 2012   #1
Zach1928

Windows 7 Home Premium 64bit
 
 
Problem with swap from 4350 to 4850

Ok, so my computer had a 4350 that ran perfectly fine. I just dropped in the new 4850 and now the driver isn't installing properly. Everything comes up on the display, but catalyst control center doesn't work nor does going into device manager And clicking to install the drivers. I downloaded the current CCC through the amd website and set it to simply install the video driver and it finishes with a yellow question mark and and nothing has changed. I've uninstalled and reinstalled several times to no avail, but I was just able to find the old CCC disc that came with the 4350 for version 9.6. My best guess now is to uninstall CCC and reinstall it from the disc, unless anyone has a solution to this issue.

Thanks in advance


My System SpecsSystem Spec
.

11 Jun 2012   #2
OldMX

Microsoft Windows 8.1 Professional
 
 

On device manager, change display driver to standar vga and restart the computer, once it boots into windows, go to control panel / programs and features and remove everything AMD/ATI related and restart again, this time, install latest catalyst 12.4.
My System SpecsSystem Spec
Reply

 Problem with swap from 4350 to 4850




Thread Tools





Similar help and support threads
Thread Forum
WD hdd in hot swap bay problem.
I have a WD 2tb hdd (Red) in the bay - works fine. I purchased another one (Green) and upon inserting it, the PC brings up "Explorer.exe server execution failed." This freezes "My computer" , "Control Panel", etc. Internet works though. When I called WD after the first one did this, they...
Hardware & Devices
ati hd r 4350 gfx problem
Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: 853B1510 BCP2: 8E24F8F2 BCP3: 00000000
Graphic Cards
How is HD 4350
I have a xfx 7600gt, I've been thinking of upgrading, I've been offered a low budget option- ATI Radeon's HD 4350- many of my friends are telling me that gaming performance-wise 7600gt fares better than HD4350 and that it's not really a gaming card. Is it true folks? BTW, I like to play games...
Hardware & Devices
4850 problem.
Hi guys, im using a palit 4850 ddr5 512mb and win 7 ultimate 32bit. well here's the problem, sometime i left my computer for a while like 30 minutes and so, turning off the lcd as i leave it. Then after I come back when I open the LCD, it will do like this vid (i cant take a picture, it turns on...
Hardware & Devices
ATI 4850/Samsung LN32A650 Problem
Hi, My computer has a Radeon 4850 hooked up via VGA to Samsung LN32A650 Running Vista Ultimate 32 bit, no problem, TV is detected and native 1920x1080 resolution is supported. ATI Catalyst 9.9 is installed. Running Windows 7 64bit (updated with latest patches) and Catalyst 9.9 64 bit...
Graphic Cards
4850 wei
Hi Everyone, I Just installed Build 7057 x64 and usually my GPU makes it to 7.9 in the WEI and now it's gone to 5.9 and gaming graphics to 6.0. There's something really wrong here. I have 2 4850's Can anyone help me out here.
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App