Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Video card not loading

27 Jun 2012   #1

7 Pro 64 bit
 
 
Video card not loading

I have two hard drives on the same machine, both using Lightroom.
On one HD when I start up up it say that the video card ( ATI Radeon HH 5570 ) has loaded the ICC profile The monitor goes darker and when I print the resulting print is correct.
With the other HD the screen does not go darker and when I print this is darker.
I have downloaded the same drivers from ATI.

My System SpecsSystem Spec
.

27 Jun 2012   #2

Windows 7 home premium x64
 
 

Can it be assumed there are 2 OS involved here, if so which ?
My System SpecsSystem Spec
27 Jun 2012   #3

7 Pro 64 bit
 
 

Yes , both win 7 64 bit
My System SpecsSystem Spec
.


Reply

 Video card not loading





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33