Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: lost video signal in hp6616f-b

01 Jul 2012   #1
kermitthefrog

windows7 home premium 64bit
 
 
lost video signal in hp6616f-b

lost video moniter goes to sleep will not come back up with reboot. computer fans are running but no video. video card is ati radeon hd 4200.


My System SpecsSystem Spec
.

01 Jul 2012   #2
bobkn

Windows 7 Pro X64 SP1
 
 

Can you start up the notebook in safe mode (F8)?

If not, you may have a hardware problem.
My System SpecsSystem Spec
Reply

 lost video signal in hp6616f-b




Thread Tools





Similar help and support threads
Thread Forum
Display shuts off, lost signal, widows freezes, tower stays running.
My display shuts off, lost signal, windows freezes, tower stays running without a hiccup.My display or displays shut off and windows freezes when playing games. It started with Fps game loading inside of a window the size of the screen instead of full screen. I then tried playing another...
Graphic Cards
Video Transfer hardware - no video signal
I'm looking for some help on troubleshooting what appears to be a device or driver issue. The device is the Roxio VHS to DVD transfer cable, and the Roxio support people couldn't help. I know the cable and it's software work, they work on a borrowed Windows 7 machine. So it's got to be a Windows...
Hardware & Devices
Video signal lost and pc shuts down on Win 7 64 bit with NVIDIA GT 320
In the last few days I have experienced a serious problem that is preventing me to use my desktop pc. The computer is an Acer Aspire AX3900 running Windows 7 64 bit with Intel i5 processor, 6 Gb RAM and NVIDIA GT 320 graphic card. This is what has been happening: when I boot the pc, both in...
Graphic Cards
Win 7 -Video signal lost at bootup or shortly after
Hi, When booting up into Windows 7 (64 bit) my monitor stops showing video either right after the initial start up screens or if it survives that it may last a few minutes before. When it does it says signal lost and going into sleep mode and I can't get it to wake up from that. I've tried...
BSOD Help and Support
Video looks like bad digital signal
I made the mistake of trying other things instead of Windows Media Center. I tried this thing called MediaPortal which didn't work, then I uninstalled it, ran CCleaner to get rid of the excess junk because I'd noticed that for some reason, installing it put a software restriction on my Windows...
Media Center
TV Signal getting Lost
I have recently installed a KWorld USB TV tuner and it is working fine until I close WMC, then the next time I open it up it says that there is no signal. I installed the software that came with the stick and if I use that then the signal is fine. I can only get a signal back through WMC if I...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App